Results 1 to 2 of 2
  1.    #1  
    I have a Treo 650 which suddenly decided today to reboot on a continuous loop.
    Previously it had been rebooting automatically about 5 times a day with no real problem consistency. Basically every application would fail at one stage or another.
    The only additional software that i have put on top of the standard stuff is the the Docs to Go package.
    I tried a soft reset... nothing happened.
    I tried a warm reset... managed to get in but then couldnt turn the phone on so restarted and it went back into the loop.
    So I opt for the hard reset. Initially I was getting as far as the "Do you want to erase all data" screen which i would say yes to but then nothing happened.
    Now I cant even get as far as that screen when I try a hard reset.
    Driving me nuts... any suggestions?
  2. #2  
    All those problems are not normal.. Your phone is bad, no other possible explaination unless you just had some seriously bad programs running.

    Phone will not run in warm boot mode, it doesn't load everything it needs.

    If you can't do a hard reset, something is wrong. You MIGHT try the zero-out but it's basically the same as a hard reset.

Posting Permissions