Page 18 of 20 FirstFirst ... 81314151617181920 LastLast
Results 341 to 360 of 382
  1. #341  
    The button prefs were messed up when I went from1.13 to 1.20 as well but no problems since. You have to have CKOS... for the Chinese lang. after restart or you will have a reset loop. All databases are removes so it is just something to live with.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  2. #342  
    I used Jamesgangut's file and it worked like a charm. Now I have 1.71 and 1.20. Here's the procedure I used:

    1) Download an updater file which you can find linked in this thread.
    2) Put the PALM folder on an SD card with nothing else on it.
    3) Hotsync your Treo.
    4) Hard reset or zero-out reset your Treo. Google it if you don't know how.
    5) With the Treo plugged in to power, insert the SD card. If it asks to format the card, say "no.
    6) It will warn you not to reset, and will update. It might take several minutes. After the update is done is will reset a few times, then ask which language you like. Then it will reset several more times.
    7) Be patient. Eventually you will get the set-up screen.
    8) Change the Hotsync for "Back-up" to "Deskop overwrites handheld.) If you leave it set on "Handheld overwrites desktop", you will lose your backed up data.
    9) Hotsynce to restore your data.
    10) Change the back-up procedure back to "Handheld overwrites desktop", so you can back-up next time you need to.

    That's the procedeure I used. It might work for you too, no guarantees.

    Thanks Jamesgangut!
  3. #343  
    I was reflashing the 1.71/1.20 ROW ROM over the 1.71/1.20 APR ROM. Somewhere, this went wrong. Namely, I got the ROM not successfully updated message, and then the endless reset loop started.

    I have tried warm reset, hard reset and no luck. I can access the bootloader, version 0.24.

    At this point, my phone is bricked. I need to get it back.

    So, is the Shadowmite USB bootloader repair on line yet? I couldn't see on his site/forums where it was. Coming soon, I hope.

    Any other hints on getting this thing back? Breaking the loop reset?


    Cingular Treo 650
    FW 01.51 SW Treo650-1.b17-CNG
    Mac OSX.4.6
  4. #344  
    Here's the link others have used.

    Good Luck!
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  5. #345  
    Oh no! this is what happened to me a couple days ago!

    ... But I fixed it using the link above. I would read through it, but basically download (there's two versions, it really depends on which one would work for you, I used

    Then make sure you have a file from any ROM updater (an actual PALM released ROM's file would be best).

    Then here are the rest of the directions from shadowmite (3 posts down):

    Basically if all goes well, your treo would be back to normal, and then you can then update to whatever ROM you like again.

    And one last thing, I had to do a Zero Out Reset after loading the ROM with the tool, a simple reset and hardreset didn't do anything.

    If you have questions just post it here, hopefully I can help you get your treo back.
  6. #346  
    What is the appropriate starting point? In other words, which release should I use for the file?

    I'm willing to go "back" as far as I need to ... I just want to get my phone unbricked.

    Have to wait until tomorrow to use the Restore tool ... only have macs at home but have a PC at work. So, want to do as much research as I can now.

    Cingular Treo 650
    FW 01.51 SW Treo650-1.b17-CNG
    Mac OSX.4.6
  7. #347  
    That answered the "which" question. I'll d/l an official one and use it.

    Thanks all who have pitched in on my Treo problem. I'll get back to you soon.

    Cingular Treo 650
    FW 01.51 SW Treo650-1.b17-CNG
    Mac OSX.4.6
  8. #348  
    You can use any that has worked for you before including custom ones. I have been through this a couple of times now and the second time I used a custom ROM that I had installed and used previously.
  9. #349  
    It works for me on a Cingular-Unlocked GSM Treo 650.

    Edit (1/29/06): The phone still freezes, so this post was a little premature, I think. For me only... all I can say for sure is that this firmware/software isn't any worse than previous versions.
    End of Edit (1/29/06).

    I downloaded jamesgangut's files from here:

    jamesgangut's post about various downloads is here:

    I did a hard reset, loaded the new firmware and software, and then began trying things. I reloaded my backup using my ID -- phone didn't work. I did a hard reset and then created a new ID and began adding things one at a time. It works!

    The original problem that made me try this was that my phone was freezing all the time, disconnecting calls, not receiving calls, etc., and this is a replacement unit because the 1st one acted the same way.

    It got so bad I bought a cheap backup phone and decided I had purchased an expensive PDA.

    But not anymore!! It Works!!

    Thanks, you techie wizards!!

    Diane in Chico, CA

    PS: If you have TopSudoku and you create a new user id, you have to get a new registration code from them - their registration codes are tied to the user id you gave them when you bought TopSudoku.
    Last edited by DFNoJunk; 01/29/2006 at 08:33 AM. Reason: It's only a little better
  10. #350  
    I upgraded to 1.71/1.20 ROW. The version without Real Player. The upgrade process was flawless with the SD Card.

    Just a few comments
    1) Without a doubt Treo is much faster for everything and saved about 1Mb of memory
    2) Phone seems to be faster too but everytime I want to use Internet (Versamail, or Web) I have to wait for the darned "Attaching GPRS Dialog Box". This had never happened before on previous releases. (I went throught pretty much all of the releases posted on these forums) Thanks to all who are contributing
    3) Versamail 3.1 is faster and now the automatic signature DOES appear on the outgoing emails, before it was hidden.
    4) There is a CJK OS in preferences that shouldn't be there but doesn't seem to cause any problems.
    5) Bluetooth still crashes the Treo if you send a file from a computer while the Treo's screen is off. This has happened on all releases too.

    Overall, I'm very happy with the release except the "Attaching GPRS" slowdown.
  11. #351  
    2- I had that before and have it still.
    4- Because of the Chinese files originally there you have to keep this or else there is a reset loop issue.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  12. #352  
    I've always had the "attaching to GPRS" but it only happens when I first turn on my phone. With 1.71 now I am usually still attached when exiting the subway and stay attached all the time. Maybe you have a network app (email, web, chat) that disconnects you from the network when you exit it, if you have an unlimited data plan you should turn that off and always stay connected, works great.
  13. #353  
    I am very happy with the 1.20-ROW/1.71. There is a definite improvement with the memory management. I can now run Goodlink and other applications back-to-back without having to reboot.

    I also got rid of the dbcache program.

    The amount of free memory that I have before and after the upgrade seem to be the same.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  14. #354  
    Yes, before I also had it only when I turned on my phone. But now I get it all the time
    Before this release, I was on FW1.51 / 1.13ROW
  15. #355  
    weird, I have the same setup as you, 1.51/1.13 before and now 1.71/1.20 (on an unlocked gsm/cingular 650), maybe try reinstalling the ROM update again, or maybe remove/disable any apps that use the network one by one to see if one of them is causing this?
  16. waxx's Avatar
    8 Posts
    hi all.. been observing and applying all updates here on this site on my unlocked GSM treo 650 from the original fw 1.13 sw 1.17APR to fw.1.17 sw.1.20APR and then to fw 1.17 sw 1.20ROW... everything seems fine.. until i saw the date of the sms messages i receive. its advanced by 7 hrs from my local time. i did everything including adjust the date settings of my treo and the only way that i could get the right time for sms is when i set a date of -7hrs on my treo. but then again the treo date would be wrong just to display the right sms date. anybody here knows of a patch or a solution to this? ive done research and backread through all the forum. i may have missed the solution. thank you
  17. #357  
    I am not seeing this on mine.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  18. ostinato's Avatar
    45 Posts
    Global Posts
    48 Global Posts
    I used jamesgangut's custom rom and found it loaded with no glitches and I finally got the up to date bluetooth software I really wanted. I had used an rom posted at the begining of this thread previously. For me, clearly superior.
  19. #359  
    Quote Originally Posted by spankyoatmeal
    Spanky, I see 1.21 instead of 1.20.
    Is this more recent than FW1.71-RW1.20 ?

  20. #360  
    Quote Originally Posted by idian
    Spanky, I see 1.21 instead of 1.20.
    Is this more recent than FW1.71-RW1.20 ?

    Never mind, found out myself.
    It's 1.20 - APR

Posting Permissions