Results 1 to 3 of 3
  1.    #1  
    I have a little problem that starting to worry me more and more...
    First I thougt it was only temporary and it should work by itself sooner or later.
    Bu it didn.t and now I would get depressed if everything in my Treo650 should disapear of some reason...

    I did my last synchronizing with my Powerbook (Apple that is, yes) in April. That's more than 6 months now.

    Later when I tried to syncronize with my stationary computer (also a Mac, G4) it didn't work. Then it didn't work with my laptop either.
    So I installed Palm Desktop on my PC. Didn't work either.
    And now I got a new iBook but after I installed Palm desktop on that on it still doesn't work...


    It might be the USB-cable.
    Or something with the settings. Either in the Treo or in the Desktop.

    What I can do is BlueToothing my memos to the iBook since it got a USB-BT-plug. (that means I could do it with the stationary and the pc aswell ofcourse!). But only one and one and I got 100's of them.
    And not to the Palm Desktop - it becomes text-files on the harddisk.

    But it got to be possible to syncronise the Treo650 with the Palm Desktop with the BlueTooth, right?!?

    How do I do.
    Please tell me or hook me up with a link.

    I found something on but that... was confusing and I didn't got it to work...

    Hope anyone can help me!

    Digital stuff is great when they
  2.    #2  
    After I wrote the post above I found out that there was a Treo+Mac-forum aswell...
    Of course that's where I should have post it.
    And - likeit wasn't awkward before - of course I could found the solutions there.

    Justif anoone else is as stupid as I am, I'm gonna give them 2 links so they don't have to show it for the all treocentral-readers...

    Atleast I think it's working now.
    after 20 attempts it seems to synchronise.
    But it isn't fast...
    Digital stuff is great when they
  3. #3  
    if you ever hotsyn successfully, suddenly today it can not. I can assure 90% that your cable is running bad now. Normally windows will show unknow usb devices and your usb device may malfuncation, blah,blah.

    One of easy solution is to call Palm one and get a new cable. The other solution need a little DIY. I cut my ubs cable open which connect the treo600. I found that there are four pins. However, one of pin with white color is disconnected. I use tools to solder it. The assembler again. Everything runs normally now.

Posting Permissions