Results 1 to 10 of 10
  1.    #1  
    I am using Agendus for my alarms on my Treo 650. Also I use default Keyguard which is enabled when power is off.

    I have a problem with Agendus alarms. When a long alarm sound is set for a specific event (or it's set as default alarm in Agendus), and that event comes up when Treo 650 is off, I can't stop it until it (alarm sound) ends.

    Is there a solution for this ? Any way to disable Keyguard on alarm event ?

    How can I find a solution for this ? (Maybe a Keyguard alternative which disables on Agendus alarm)

    Pleas advise...
  2.    #2  
    is there anyone who also has this problem ?
    please, I'lm looking for help desperately. This is so irritating...
  3. #3  
    The easiest solution? Use shorter alarm sounds.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src=""></script>
    <a href="skype:wwgamble?call"><img src="" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  4.    #4  
    yeah, that's the easiest but worst solution.
    who wants short alarm sounds ? I don't, because I can't hear them before they end.
  5. #5  
    try butler keyguard instead of default one
    Treoing & Loving it
  6.    #6  
    has anyone tried Butler Keyguard ? Does it have the same problem when Agendus alarm comes up ?
  7. #7  
    why don't you try it, its free trial
    Treoing & Loving it
  8.    #8  
    is Butler Keyguard another software or the Butler itself ?
  9. #9  
    come on man, do some leg work. visit the developer's site and see what we are talking aboyt.
    Treoing & Loving it
  10.    #10  
    you are blaming me but I just wondered which software you mention.
    I don't want to use the whole Butler software for just Keyguard option. If that's what you suggested I won't even try it. (Because I had problems using Butler on my Treo before)
    But if there is antoher software named "Butler Keyguard" which only includes a keyguard, that can be an option to try.

Posting Permissions