Results 1 to 3 of 3
  1.    #1  
    I recently loaded Pocket Express v2.0 (r1342) on my Treo 650. I'm also running GoodLink v4.5.0.65. I think Express has somehow stopped my GoodLink application from updating email. I have not received an email all day on my Treo, but have several in my inbox that should be on GoodLink inbox. I have tried to start and stop the GoodLink "work offline" connection. I've also tried a "send and receive" to no avail. I went into Express and told it to "disconnect", then went back into GoodLink and told it work offline then immediately told to work online again - I got the app to "reconnect with the network", but still nothing updates. I'm using a Verizon phone with the latest firmware update.

    The reason I think it is being caused by Express is because I downloaded the trial version of Express and everything seemed to work for most of the trial period. At the very end, however, I noticed a couple of times when the GoodLink email inbox was not updating. Later I decided to uninstall the Express app and I never saw the issue after that. Just recently, I decided that I wanted to try it again and loaded Express on Sat morning. By that evening, my inbox was not updating again and hasn't all day so far. Previously when it didn't update, I could plug in the Treo and after a little while it would begin updating (very strange, maybe just coincidence), but today I've had it plugged in for over 4 hours and still no new email. The only way I can get it to work is to soft reset and don't open the Express app. It will then update my email inbox. But if I open Express, it's a crap shoot as to when it will stop updating.

    Anybody else seeing similar issues? Anyone have suggestions on how to identify the issue and correct it?
  2. #2  
    you might want to check your Express prefs settings and make sure you have Express set to NOT auto-disconnect the network connection.
    Express Settings
    Automatically disconnect - set as NEVER

    That might have something to do with it.....
  3.    #3  
    Yea, I thought about that. No luck. Am I the only one having this issue? Is anyone else using these two products together successfully?

Posting Permissions