Results 1 to 1 of 1
  1.    #1  
    I had to replace the hard drive on my mac and re-install everything. Before doing this I was able to sync fine using isync and ical and addressbook. I am using OS 10.4. I re-installed the palm desktop software that came with my Treo 650 and then installed the update 4.2.1D as the Palm website said to do. Now when I tried to sync with palm desktop for the first time with my "new" computer the Treo says that it's establishing a connection and then it just resets/reboots itself . It never actually connects with the computer. I have the hot sync manager open and I've searched everywhere but can not find a solution. Oh, I've also tried syncing with the USB cable and wirelessly via bluetooth and the same thing happens with both.
    If I use the "developer's backdoor" to disable the hotsync timeout it at least keeps my palm from rebooting, but it still will not establish a connection.
    I am about to pull out my hair because my life is on the Treo and I do not have another backup.

    Any idea would be greatly, greatly appreciated
    . It is frustrating because I have all of the same software, same version of OSX, same treo and now I can't make this work on the new hard drive!!!

    A side note: I can send files from my mac to my treo using "send file via bluetooth".


    Also, I tried to sync with isync even though the instructions on apples website says you must 1st preform a hotsync with hotsync manager/palm desktop. I didn't know if it would hurt to try but it didn't work anyway.
    Last edited by colecole; 11/22/2005 at 12:21 AM. Reason: spelling error

Posting Permissions