Page 7 of 22 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 427
  1. #121  
    Quote Originally Posted by taylorh
    I will hack the 1.17 version if someone sends me the file.
    Please use the instructions I posted at this link:

    EDIT: Whoops, I just saw that WillJitsu offered to do it already. No problemo, be my guest. WillJitsu, just send me the hack after/if you do it first and I'll be glad to post it with the rest at
    Hey, I just re-read my post and I see how you would have thought that. I was just saying that I was upgrading my phone to 1.17 and I wanted to make sure the hack didn't get copied back over. I'm not sure how to update the actual hack. If I did, I'd be glad to do it. I think you're gonna have to take this one though
  2. #122  
    Sounds like a worthwhile update but I'm going to hold off doing it until the network hack is ready. I depend on the Cingular Blue network in this area.
  3. phaijai's Avatar
    56 Posts
    Global Posts
    118 Global Posts
    I can't get mine to update. I run the installer and sometimes it hangs on static for several minutes causing me to restart the installer. Other times, the files get transferred but then the screen on my Treo says "unable to update ROM". When I soft reset the Treo and try to sync, Hotsync tells me that there is not a profile associated with the device and I need to manually select my user name. Weird....
  4. #124  
    I just did mine and it worked fine. I did a backup (Hotsync and BackupBuddy VFS) before I started the update, and then I did a hard reset. I did one hotsync and it prompted me for a name, and I created a new one, just so I did all this on a clean slate. The update went fine, and afterwards I restored from the VFS backup.

    No problems so far.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  5. #125  
    I have been using Palm devices for years and have done multiple firmware upgrades, so I don't consider myself a novice....but this one got me a little. I kicked off the upgrade process just as the installer instructed. I had to go out of the room for a minute and came back to a blank screen.....and I waited about 20 minutes....still nothing. I hit the red power button to see on the screen a message that the SD card HAS to be ejected before the upgrade process can continue. I ejected the card and hit the continue button on the screen of the Treo as instructed. All continued as it should. Just thought others might not know to eject the SD card before starting the update (I didn't!...DOH!). My memory was down about 500 K after the update. I think mostly due to the updated Docs to Go. Everything seems to be working just fine. Tested BT sync and DUN. DUN is VERY fast compared to before the update. As stated before, volume is better and the kb lights dim to the screen backlight level. Also connected to the network and data service quicker and has more bars on the signal strength meter. The only issue...for whatever reason my Frobnitz was removed during the upgrade process...both the prc and story file (it's an Infocom game/story player). I had backups of both and reinstalled without issue. The game saves were still in memory. I haven't found any other software missing after the upgrade. Most of my extra software is on the SD card. The only things I leave in memory are things that only run properly from internal RAM and things that run in the background.
    Last edited by o_town_racer; 11/22/2005 at 11:49 AM.
  6. #126  
    This is my first post on this website. I have been looking up information about the treo's for a long time and I have benifited greatly from your knowledge. Many thanks to all the posters. I am a IT consultant that supports small businesses in NYC. I have customers that have the Blackberry and also the treo. OK enough of the intros...

    I have just installed the update on my personal TREO 650 after about 5 attempts. What seemed to work for me was backing up the device and doing a hardreset. I think the static status has to do with not enough memory on the device...Just a thought. What I did was backup my device, hardreset and then create another profile to hotsync to once that was done I then did the upgrade. These steps where in instructions from other updates.
  7. #127  
    Quote Originally Posted by alannyc
    ...What I did was backup my device, hardreset and then create another profile to hotsync to once that was done I then did the upgrade. These steps where in instructions from other updates.
    Another plus of this approach is you can try out the phone for a day or so without restoring, just to make sure the phone works properly. That way, it it starts behaving funny after you've restored your old apps, you can have some idea of where the problem lies.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  8. #128  
    Wow I have just notice a couple of things are fixed...including my pet peave: you select a contact, then click on done and it brings you back to highlight a different contact. Also this version of Versmail removes the trailing ";" (from some situations I have tested)
  9. #129  
    After doing a hard reset, creating a temporary user id and performing an initial hotsync, the installer continued to fail every single time for me with the following:

    PalmUpdate05 - RegWrite( STATUS_MSG = AAACheckerApp.prc ) 11/22/05 08:56:55
    PalmUpdate05 - Installed = D:\Program Files\Handspring\Treo 650 Update\AAACheckerApp.prc 11/22/05 08:56:55
    PalmUpdate05 - Setting the Timeout failure, we have timed out 11/22/05 08:57:05
    PalmUpdate05 - Components of the Treo 650 updater are missing, please reinstall the upgrader if you wish to upgrade your device synchronization failed
    11/22/05 08:57:05

    So I decided to go the following route:
    1. Start the installer to the point where you are supposed to do a hotsync

    2. Copied the Treo 650 Update folder it created and all files in that folder to a temp directory

    3. Cancelled the installer

    4. Installed everything in the folder via Quickinstall and did a hotsync to transfer everything to RAM

    5. after hotsync was done the firmware updater ran on its own

    6. Treo ROM update then showed up, then the device reset itself

    7. Update successful:
    Firmware: 1.51
    Software: Treo650-1.17-CNB

    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  10. #130  
    And now you know why I will never, ever, ever use Hotsync to install updates to my device. I download firmware updates to RAM -- did that last night on my ROW device to get the Cingular update's 1.51 firmware -- and run software updates from SD. If I had a good, stable OTA PIM sync application -- NexChange is the closest I've gotten -- I wouldn't use Hotsync at all.
  11. #131  
    Anyone making custom ROMs yet?
    iPhone in the Washington DC area.
  12. #132  
    I am in the middle of the upgrade, the phone is going throughconstant resets, is this normal?? Should I exit and restart??
  13. #133  
    Just FYI... I am running Chatter, and had to shut it down when upgrading - when it was running I was getting the "static" message in the installer.
  14. #134  
    I made sure to shut down any programs that could possibly run in the background before the upgrade too (KBLightsOff, VolumeCare, VeriChat, etc.).
  15. #135  
    Quote Originally Posted by o_town_racer
    I made sure to shut down any programs that could possibly run in the background before the upgrade too (KBLightsOff, VolumeCare, VeriChat, etc.).

    Same here. Be sure and remove the phone network selection hack, too. I upgraded about 4 horus ago and everything is fine (so far, of course...)
  16. #136  
    This is a great opportunity to clean out my Treo. Once the unbranded unlocked update comes out I will hard reset and reinstall everything individually. I am sure that there are some bits a pieces of old programs I have deleted in my backup folder.

    [rant]By the way, I don't understand why the unbranded update comes out after the Cingular update. There is no carrier testing to do, so it should be first. No? I paid three times what Cingular folks paid. Why am I not getting superior service? [/rant]
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.
  17. #137  
    No idea about the order of releases. Could it be based on number of Treos for the carriers? I don't know the number...just suggesting a guess.
  18. #138  
    Downloaded the update and followed the directions. The first three attempts yeilded an error message and the update was not complete. After the third such error, I couldn't power down the Treo.

    Hoping the fourth attempt would do the trick, the Treo began an endless reset loop. The only way to stop the loop was to perform a hard reset.

    Having wiped my Treo with the hard reset, I tried the update a fifth time. This time it was successful. I've since Hotsynced with success and it looks as if everything is fine.

    Two quick questions.

    1. What is DC? It's a new program that appeared and I have no clue if it's critical or what it does.
    2. When I performed my Hotsync after the upgrade it reinstalled my programs. Did it reinstall the ROM update files and if so, do I need to delete them?
    Last edited by coppertop; 11/22/2005 at 02:27 PM.
  19. #139  
    Ok.... took a chance and deleted the program ROMUpdater.
    Now the power off button won't work to shut the Treo off.... it will turn on and off the phone but the Treo won't power down.
  20. #140  
    I keep trying to DL the CNG from Palm, and when I try to open it I get a message saying the file is corrupted.

    What gives?
    Volvo-driving, Sushi-eating, Latte-sipping Liberals Against Stereotypes.
Page 7 of 22 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions