Page 22 of 22 FirstFirst ... 12171819202122
Results 421 to 427 of 427
  1. #421  
    Yes. It's mostly the heavy duty power users having problems I would think
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  2. igz
    igz is offline
    igz's Avatar
    4 Posts
    Hi there, I thought I'd follow up to my issue.

    If you recall, I was unable to install 1.17 on my blue cingular phone. Whenever I'd try to update it'd run into trouble half-way through and I'd be left with a 1.51 HW version and 1.04 CNB SW version.

    Finally, I decided to run the 1.15 installer; however, as it is PC only I used VirtualPC on my mac to run it. Because the USB connection wouldn't get recognized by Hotsync Manager running within VPC (though Windows did see the device), I ended up configuring my mac's bluetooth-phone connection as a serial port on VPC, and connecting Hotsync via that.

    That seemed to do the trick -- i was able to install 1.15.

    All I needed to do at this point was hotsync the 1.17 installer as i normally would using the Mac hotsync or file transfer utility.

    I am now up-to-date. I still am wondering what was preventing 1.17 from installing in the first place. My guess is that I had at one point installed an overlay file that changed the phone startup image; however even when I removed the overlay from RAM the new phone startup image remained.

    Perhaps the 1.17 installer performs more error-checking than the 1.15 installer? Who knows.

    Hope this helps someone.
  3. #423  
    Okay, stupid question (but my treo arrived two days ago, so I don't feel too bad...)

    I installed 1.17. Everything went smoothly, with two exceptions. One I've solved, the other, I hope, is noob question...

    1) When I installed, I ran out of space on the treo, so had to do the install as a temp user, then resync. It was scary, but actually pretty simple. When I resync'd the unit, everything worked except for...

    2) My speakerphone is missing! Before 1.17, when I placed a call, I could see a 'speakerphone' button on the screen next to 'Hang Up'. Now that's gone!! How do I re-enable the speakerphone.

    Yeah, this is probably a rtfm question, but I'm feeling lazy!
  4. #424  
    It's not there when you have a wired headset plugged in. Could that be it?
    Palm Pilot-->Handspring Visor-->Treo 300-->Treo 600-->Treo 650-->Treo 700p+E62-->Treo700p+Curve (8300)-->Curve (8330)
  5. #425  
    Yep, that's it! I knew it was something stupid!
  6. #426  
    Hi All--hoping someone can help me out here.

    When I performed the update, everything synched just fine, EXCEPT my Memos and my Tasks, which I seem to have lost completely. I see the Memos in my Palm Desktop, and the Tasks as my iCal ToDos (I've been syncing with isync lately, but I'm weaning myself off it). But try as I might I can not sync my Cingular treo 650 in a way that will get them back on my Treo! Can anyone offer a bit of advice?
  7. #427  
    Firstly, change the conduit setting for these to "Desktop overwrites Handheld" (set it to default to that setting until you get the files on your handheld successfully).

    Now try a sync. If that doesn't work, delete the following files on the Treo using a utility like FileZ (free) or Resco Explorer (not free but good):


    and sync. That should copy these files over from your PC to the Treo.
    After you are sure the files are all there on the Treo, you can change the conduit setting back to "Synchronize" by default.
    Cingular GSM
    Firmware:01.51 Hardware:A
Page 22 of 22 FirstFirst ... 12171819202122

Posting Permissions