Results 1 to 5 of 5
  1.    #1  
    I keep getting an error message "There is no application on this organizer to handle this file(0x4005)". I couldn't see any of my media files I had transferred to the SD card, nor would it accept any. I re-formatted the SD (lost those files), tried to download the files again, but nothing. I even tried to uninstall/re-install real player and adobe. Please help...
    P.S. Also tried changing Hotsync rules (handheld overwrites desktop etc, etc)
    Last edited by Welby4404; 11/16/2005 at 06:58 PM.
  2. #2  
    Man, thats weird. Try this, its my pre recorded speech for fixing glitches.

    I prefer to not even waste the time trying to figure out what may have become corrupted. What bad extension had been left or what new settings/configurations may be incompatible. Often deleting the offending application doesn't even fix the problem since the bad file is hidden and refuses to leave. You chance burning more time shooting in the dark at guesses.

    If I have a problem like this I first copy my saved preference file to the card then delete it from internal, then go awhile to see if it fixes the problem. If the problem does not return I delete the saved preference file from the backup folder on the desktop then reenter all my passwords and reconfigure all my applications.

    If the problem did return I hard reset and go awhile to see if the problem occurs on the clean device. If it does,,,, return it to the carrier.

    If the problem hasn't returned then it is your software so you have to recreate the reset to find the bug. I hard reset and restore from the desktop, this often fixes the problem since most of the time the offending file is the type that is not backed up to the desktop.

    Remember we are now trying to get the problem to show up.
    So if the problem hasn't popped up yet I drag and drop the contents of the backup folder to a new folder on the desktop, then sync. If the problem persists then it may be corrupt PIM. To check for corrupt PIM you can go to the palm desktop and go Tools.>Options>Tools>"Check and repair any corrupt records">Check now. Also you may use dbscan found here or FixaddressDB found here

    If the problem has yet to return I begin to double click and reinstall the backed up files which at the time are in a new folder on the desktop. I start with my 3rd party application, one by one with enough time in between to verify that the problem hasn't returned. I then go to the 3rd party databases, then configuration and settings files. I always skip the files that are recreated by the system that hold no needed data for me.

    I don't have any steps past this because this has always solved the problem.
  3. #3  
    What file type or file where trying to download?
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4. #4  
    That error is typical of your file associations getting stomped on. If you're feeling adventurous, you can use someling like <a href="">the new beta of Resco Explorer</a> to manually twiddle the associations until you get it back into place.

    That's what I did to fix the recent break resulting from the upgrade to Documents to Go 8.001.
  5.    #5  
    My main problem was not being able to listen to mp3s. What I figured out was that the files that I transferred were AAC(?) files (not mp3s). I also have learned that I cannot read all Adobe files (must have premium Docs to Go). Thanks for the replies though.

Posting Permissions