Results 1 to 8 of 8
  1. cue79's Avatar
    357 Posts
    Global Posts
    366 Global Posts
    So one of my users is having a new issue with their Treo. Just started today - they can hotsync fine via BT, but they are unable to hotsync via USB. I have tried several cables and keep getting the "port is in use" error that many have seen with BT. After reading the forums, it seems the consensus is that there may be a physical short in the Treo itself? Any one else have any thoughts on how to fix this before going after a replacement? Thanks.
  2. BenJoeM's Avatar
    786 Posts
    Global Posts
    787 Global Posts
    WOW! I posted this same thing yesterday, i can't sync through USB
  3. #3  
    Usually this means the port is in use and you need to create a new Com Port. I have forgotten how to do this and was actually about to post the same problem/question before searching and finding your post. Does anyone have an answer to this problem? Thanks.
    Off to iPhone land...
  4. BenJoeM's Avatar
    786 Posts
    Global Posts
    787 Global Posts
    I had this problem with Ptunes, it would cause the port to be left open. I eventually had to uninstall ptunes and resync.
  5. #5  
    Try rebooting. I have noticed times when the Treo USB will become unavail (lack of refresh within the system), and for me only a reboot will get it back.

    As it is a USB connection, your PC should make alive sufficient 'comm's to handle the USB port through the USB master hub...

  6. #6  
    I had this same problem or at least I think. I reviewed the Palm One Trouble Shooting and found the following.

    I ended up at Palm One Support at the USB Registry Utility:

    It says:

    "The USB Registry Utility for Windows corrects issues that can occur when attempting a HotSync operation using a USB connection; it is useful where your PC does not react when you start a HotSync operation. In other words, you see no HotSync progress dialog nor do you see Windows recognizing that new hardware has been attached to your PC.

    The utility removes the USB driver entries from your Windows registry and performs some other cleanups rom older installations. Upon the next synchronization, Windows should see your handheld as a USB device it has never seen before. "

    I used the utility and it now is working. Maybe this will solve the issue like it did for me. I tried several other solutions to no avail.
  7. #7  
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  8. #8  
    Resetting just worked for me. I think PTunes was the problem, but I didn't have to uninstall it.

Posting Permissions