Page 7 of 8 FirstFirst ... 2345678 LastLast
Results 121 to 140 of 142
  1. hrlaser's Avatar
    440 Posts
    Global Posts
    442 Global Posts
    Nice installation in your truck there. I got a Pro Clip system for my car (it's a 2001 Grand Marquis LS Ultimate).. but never used it. I decided I didn't like the idea of clipping onto the a/c vents for two reasons - one, it blocks the vent, and two, I'm not sure what effect ice cold air or warm heater air might have on the phone and GPS system, so I went with the windshield suction cup mount instead. The install you did of the mic is very clean. I'm impressed.

    Do NOT send email to harv at treocentral dot com - it will never reach me.. forwarding from that address to my real address was hijacked in early 2008, and I can't fix it.. send me a private message instead or email me directly at my RR address..
  2. #122  
    Quote Originally Posted by hrlaser
    Nice installation in your truck there. I got a Pro Clip system for my car (it's a 2001 Grand Marquis LS Ultimate).. but never used it. I decided I didn't like the idea of clipping onto the a/c vents for two reasons - one, it blocks the vent, and two, I'm not sure what effect ice cold air or warm heater air might have on the phone and GPS system, so I went with the windshield suction cup mount instead. The install you did of the mic is very clean. I'm impressed.


    On my truck, that a/c vent is usually pointed towards the passenger's seat anyway (there's a vent on the other side of the head unit and one by the door for the driver's seat). The vent is still adjustable with the ProClip (the entire vent assembly pivots horizontally), but it is tighter since the ProClip sticks into the gap a bit. The way its adjusted, it doesn't really blow directly on the ProClip/4850.

    I did try both the vent mount and suction cup arm mount that came with the 4850, and didn't particularly like either for a permanent mount. The suction cup was OK, but was difficult to position without lots of visible wires, and I've never cared for obstructing the windshield, even a little. I am putting it with my travel stuff though for use in rental cars (used it on a trip the week before last, in fact) or my wife's car (I don't drive it enough to justify a permanent installation there, and she'd kill me if I did ). The vent mount was pretty secure to the vent itself, but because of how the vents pivot on my truck, the weight of the cradle would cause the whole assembly to swing back and forth when I made turns.

    The mic install was really easy on this version of the F-150. The A-pillar molding is only held on by the two bolts for the grab handle, so when you remove those, the whole molding just about falls off, and there's a ton of room inside for running wiring. On the passenger-side, I have a coax cable running down it for my scanner antenna.
    Last edited by SafetyPro; 03/13/2006 at 04:38 PM.
    Chris Gaylord
    Safety Consultant
    Volunteer Firefighter/EMT

    You can't leave footprints in the sands of time by sitting on your ****.
    And who wants to leave buttprints in the sands of time?

    Author unknown

    My blogs:
    The Safety Zone (general)
    The Gear Head Zone (gear/gadget reviews)
  3. #123  
    I think I have decided not to go with the Seidio - dont want to remove the skin. What are my options?
    I can have a Arkon powered mount with a BT GPS. This will have all the features of the Seidio.
    Or are there other products out there that are worth looking into.
    Thanks for the pics and explanations. Really super.
  4. #124  
    By the time I found what I wa slooking for I lost this I started new one.
  5. #125  
    Did any of you have problems loading the latest Tom Tom Navigator 5 update 5.21? I download and hit run and Sightspeed loads. Anybody know whats up?

  6. #126  
    Not sure if this is the best forum to post this but I'm hoping this discussion is still alive and that perhaps Seidio is still listening.

    Ever since I got a G4850M I've had to occassionally switch the GPS device from "Other" to "TomTom" and vice versa in order to get a GPS signal. I could go to the GPS device config screen and see a lot of little satellites on the radar moving around and the individual signal bars would be moving up and down but they would all be grey instead of blue and as long as they are grey you don't get a working navigator. Then when I switched devices, it would suddenly lock in and the bars would turn blue and stay blue - working navigator.

    Now a new problem has started - after I get a full strong GPS signal and everything is operational, it occassionally will just drop the signal totally dead - and I mean TOTALLY dead. When I go to the GPS device config screen there is only one little satellite showing on the radar at the top center and the individual signal bars are totally static with no movement at all. I tried everything to get it to show some activity - unplug / plug power to the cradle, remove the Treo and redock it, soft reset of the Treo, restart TomTom, etc. Nothing would return the signal so I gave up and decided I would probably have to try Seidio support. Then, the next day, everything started working again for a while before it happened all over again. By the way, I did attempt to see if the GPS of the cradle was working using a trick that Seidio support taught me a year ago - remove the Treo from the cradle - turn the speaker all the way up - short circuit the contacts by putting a finger across the connector and push downward - you should hear a slight intermitent buzzing if the GPS is communicating. This has always worked in the past but not this time - it was toally dead.

    This is random so far so I'm not sure if it's due to the overcast weather (extremely thick fog, rain, etc.) we get in Porland, OR. It acts as if there is no power to the cradle but the external LED is lit so I know there is power and the Treo has a good connection because the mic, speaker and charger are working.

    If anyone from Seidio is listening, please tell me what I should try to do to troubleshoot this issue. Otherwise I guess I may need to purchase something else to replace this unit.
  7. #127  
    Just a quick follow up post. Seidio fixed my cradle for free even though I was slightly outside of the warranty period. They did not say what was wrong but I suspect it was a faulty / loose connector. I had to pay shipping both ways but I'm happy to have my navigator back.
  8. #128  
    I got my Seidio G480M for Palm Treo 650 (gsm) yesterday. I was wery excited to try it out and got very dissapointed when I discovered that the GPS unit wouldn't work. I have tried to soft reset the phone, reset TomTom Navigator settings and set it back to ENMA with 4800 Baud rate. I have had it in the cradle for almost an hour (it at least charged my phone).

    Nothing helped. I have now put in a return form to Palminfocenter hoping for a positive response and returning it for repair or swapping it to a new one (that works).

    The cradle in it self is impressive with what it can do if it only had worked.

    If anyone have any suggestions that I havent tried it would be most welcome. If I don't need to return it and make it work somehow that would be the best option for me.

    Is there any settings in the treo 650 that could cause the GPS to be noneresponsive?
    Ole-Kristian Bjerkeli
    (my workplace)
  9. #129  

    I feel your pain. In my last posting I said that Seidio was repairing my cradle which they did and it worked great for about 3 weeks. Then it quit entirely and it is now back with them for repair again (with the shipping paid by me in both directions). I love this cradle and I really hope they manage to get it fixed permanently this time.

    You can try this - it's a basic troubleshooting method that Seidio uses to find out if the cradle is getting a satellite signal. If there's no satellite signal, the cradle cannot work.

    Remove the Treo from the cradle - turn the cradle speaker all the way up - short circuit the cradle contacts by putting a finger across the connector and pushing downward slightly - you should hear a slight intermittent buzzing if the GPS is communicating. If you hear nothing, you are not getting a satellite signal and there is something fundamentally wrong with the cradle.

    If the Seidio tech support line keeps saying things like, "clean the contacts", "check that the 650 is solidly connected", etc. - just ask for a senior tech like Kelvin Chung or Nicky Chen and tell them that you have no GPS signal.

    The next thing they will probably have you do is install a small utility program called "CruxView for palm" that is used to try to communicate with the cradle and reset it. I can send you this program if you want. Good Luck
  10. #130  
    Hello GenoTiech

    I have tried that as well. But I didn't get the information that if you did not hear a sound that the GPS didn't receive a signal. I didn't hear a sound at all. If you could send me the program at ole-kristian@bjerkeli org. I would be delighted.

    I only hope that the that I bougt it from are a reliable firm. They claimed that if you receive a product that is defective from the start they would send me a free return form and exchange the product to a new one.
    Ole-Kristian Bjerkeli
    (my workplace)
  11. #131  
    OK, this is kind of elementary so please forgive me if you have already tried this.

    1. Put Treo in cradle, be sure it has power and you are outside where nothing blocks the GPS signal.

    2. Turn on TomTom and select Change Preferences.

    3. Scroll over to "Show GPS Status"

    You should see the GPS sattelite positions and signals there.

    If not, go into "configre" and select "TomTom wired GPS receiver"

    If it still doesn't work, you really have a bad cradle.
  12. #132  
    Yes, I agree with eafenyes on a couple of issues. You really should be in an open area even to check the cradle with the short circuit method I described earlier. Also, you may want to make sure the cradle has had power for a couple of minutes before trying the procedure just to make sure that it should have a clear GPS signal from the satellite.

    I've also tried switching the GPS setting between TomTom Wired and ENMA and that works sometimes but only if you're actually getting a satellite signal.

    I'll send you Cruxview with a couple of basic instructions.
  13. #133  
    I have tried both the ENMA at 4800 Baud and the Palm wired. I've tried the reset solution by pressing the finger on the cradle port with the speaker at max. I've tried entering the settings menu on TomTom that shows sattelite signal (no signal at all). I have tried it with my car door open (if it had worked then I would have had a problem driving). I've tried leving it in the cradle for almost an hour.
    My last option is the program Gene sent me. Cruxview. If that fails I now there isn't a software failure that causes the problem and a return service is my only option. Frustrating since I was looking so much foreward to be able to use the gps.

    Anyway I would like to thank you very much for the help I have received. I appreciate it.
    Ole-Kristian Bjerkeli
    (my workplace)
  14. #134  
    the only other thing is to make sure its slammed down hard in the cradle...When I first got mine I thought it didnt work...Got power just fine, but then I found I had to push it down pretty hard into the cradle for the serial connection to work (since then it's gotten easier)...Although I suspect you've already tried that

    other than figuring out the extra muscle it took back then, mines been working fine every since they came out...I got one of the earlier ones for review just prior to release (now I use it with my t680)
  15. #135  
    Actually, my first attempt I did that mistake. The phone didn't even charge then. After realizing my mistake I used more muscles and it charged but no gps signal. It really won't budge any more down now. Do you need to use the same amount of muscles to get it working now or was it just in the beginning?
    Ole-Kristian Bjerkeli
    (my workplace)
  16. #136  
    Making sure the 650 is seated securely on the pin connector is important but it will not help if you have no signal from the GPS satellite. I'm not sure I was completely clear about how to test this before. You have to turn the speaker all the way up and then press your finger down on the connector (shorting all the connector pins) where the Treo would normally connect. If you don't hear intermittent buzzing and other noises, the GPS is dead (either circuitry or the GPS chip itself).

    If you do get a signal from the short circuit procedure, it might help to clean the contacts of the 650 and cradle (using proper contact cleaner) and then make sure it is seated firmly.
  17. #137  
    Hello Genoteich

    Yes you made yourself clear. That is what I have done (volume max, press the golden contact connectors in the middle on the cradle down), but there was no sound. I will have to try out the program you sendt me. From what I have understood trought all off your comments in this thread I have tried everything possible to check if the cradle is working. Thank's a lot for your input everyone of you.
    Ole-Kristian Bjerkeli
    (my workplace)
  18. #138  
    I have now tried Cruxview and it froze without a gps signal. I can then with certainty conclude that the gps system in the cradle are defect. Hopefully palminfocentral will just swap it with a new one so I can use a working gps before my summer vacation.
    Ole-Kristian Bjerkeli
    (my workplace)
  19. #139  
    Yes, I got a email from Treocentral today. They would replace the defective G4850M with a new one. Since I lived outside of the US I had to pay for the return my selv (a bit disappointing, but something I assumed would be the case). Hopefully the next one will be a working unit. If that is the case and the return and replacement shipping goes swiftly I would certainly look at Treocentral for future products again. By the way Palm rules. I really love my Treo.
    Ole-Kristian Bjerkeli
    (my workplace)
  20. MrBamboo's Avatar
    3 Posts
    Global Posts
    6 Global Posts
    I recently got a used Seidio G4850 GPS Car Kit with the TomTom 5 software online.

    Everything installed fine, however when I put the phone (treo 650) in the cradle, it does not connect to the GPS. It sits in the cradle securely, and the green light is on. I have tried the settings of "TomTom Cable GPS" as well as "Other Cable NMEA GPS" with 4800 baud rate; neither seem to be the correct setting/working. I let it sit for at least a minute on each setting thinking I may have to let it warm up first. After none of this helped I started researching the problem online and came across this forum:

    I attempted to use the Cruxview software from, but when I clicked on "open" the phone froze up. None of the other buttons did anything, and yes the phone was in the cradle while I was doing this.

    Another note that might affect this problem is: I first tried installing the software to my 8GB SDHD card, but it didn't work. So I pulled out a normal SD 1gb card & everything is fine. I did have to upgrade the phone's software to the 680's to make that SDHC card work. (you can find detailed instructions on how to do this online.)

    Lastly this model does not have a microphone or speaker, nor the small wire connecting the two on the side. Am I refering to it as the correct model?

Page 7 of 8 FirstFirst ... 2345678 LastLast

Posting Permissions