Results 1 to 6 of 6
  1.    #1  
    Today my Treo's touch screen stopped working. It didn't respond to taps at all. I decided to do a hard reset after several soft resets didn't make it work again (I also tried to remove my screen protector). After the hard reset didn't make it work, I decided to go through the "Zero out reset" process as given by Palm's site:,kb=PalmSupportKB,CASE=obj(887),ts=Palm_External2001#zeroout

    Now, I get the screen you see in the image attached. I apologize for the flash.

    It consists four thick horizontal bars. They are red, green, blue and white. The first, red bar says "Bootload v 0.22" and the second, green bar says "SD". SD is centered.

    Did I destroy my Treo? Does anyone know how to get out of this situation without calling Palm?
    Attached Images Attached Images
  2.    #2  
    i just did another zero-out reset, and it now appears to have worked. however, my touchscreen is still malfunctioning--not responding to taps at all. i'm not sure what to do about that. any suggestions?
  3.    #3  
    okay. so the grossness of being in my pocket just had finally gotten to my treo. i cleaned out the edges with a post-it and now everything is fine. lots of panic over lint.
  4. #4  
    Man, the power of lint!
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  5. #5  
    Back to the orginal question, that image means you didn't do the zero out reset correctly. I had an endless reset loop that even a hard-reset wouldn't cure. So I had to try the zero out. If you don't do it just right, you get that image above. And it's hard! You have to hold down the up, power, hotsync and reset buttons at once. Considering they are on the front, back and hotsync plug, it is a royal PITA!
  6. #6  
    Oh, as an aside to my saga, Backupman had me up and running in minutes. It's great.

Posting Permissions