Results 1 to 6 of 6
  1.    #1  
    I just fired up my Touchpad Go that has been sitting in my storage for a while. Thought it'd bee great to do a reset and was not aware that I can't sign back in anymore since there are no HP/Palm servers online anymore.

    Can someone point me to instructions on how you can bypass this?

  2. #2  
    The servers should be on for a couple of days still.

    Here are instructions for webOS 2.+
    Bypass Activation [webOS 2.x] | webOS Nation

    WebOS Survival Kit - WebOS Internals
  3.    #3  
    I can't seem to find any info relating to my issue in the link. i've attached some photos to show where I am stuck.

    Essentially after bootup, I get to the Language Selection > Wifi Selection. Then it attempts to load the T&C but shows the error in the image and returns me to the Language Selection.

    How can I get pass this?
    Attached Images Attached Images
  4. #4  
    Most likely your Go was pointed at one of the developer servers, which have been gone a long time, rather than the production servers. Production servers won't talk to a Go unless you use some Preware hacks to tell the servers that you're a regular TouchPad. Perhaps one of the Go meta-doctors is capable of doctoring it so that it points to a production server? Or you can use one of the bypass activation methods.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  5.    #5  
    Ok so it took a while but I found a thread to help me out.

    So the devicetool (bypass Activation tool) link does not work - but can be downloaded here:

    However, when I tried it on my GO, it came with this error message:

    "got request: verb 'get', url 'file:///proc/mounts', argc 0"
  6.    #6  
    Ended up finding this thread:

    Was able to get the uImage and it worked to boot my GO into the desktop!

    Thanks to Boovish!

Similar Threads

  1. Sign back into palm profile without reactivating?
    By Ubersanger in forum Palm Pixi and Pixi Plus
    Replies: 1
    Last Post: 07/30/2012, 06:02 PM
  2. Sign up to be notified when we are back in stock
    By bazidl in forum HP TouchPad
    Replies: 2
    Last Post: 08/22/2011, 05:13 PM
  3. O2 pre from 2.1 back 1.45 cant sign in anymore.
    By roro4ever in forum Palm Pre and Pre Plus
    Replies: 0
    Last Post: 05/25/2011, 02:55 AM
  4. Did a Hard reset and now canīt sign in?
    By Mesclas in forum Palm Pixi and Pixi Plus
    Replies: 1
    Last Post: 02/16/2011, 12:15 AM
  5. Is there a way to sign out or switch Palm profile without reset?
    By Mike20PR in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 03/19/2010, 12:15 PM

Posting Permissions