Results 1 to 10 of 10
  1.    #1  
    Possible to increase power on USB hub?


    I have a problem... I'm using my Sony Slim laptop to sync my iPAQ 3630. When I had the regular cradle/ac adaptor combo that came with my iPAQ, it worked fine. However, I'm not too fond of cradles, so I bought the "sync-and-charge" cable.

    The cable works great when it's plugged DIRECTLY into the built in usb port on my laptop. However, when the cable is plugged into my [powered] Asante Hub, the sync and charge cable will only connect and sync some of the time. The majority of the time the cable will not connect.

    Is there any way to get this to work? I suspect it's a power issue on the hub, right? Is there a way to increase the power so that the cable works?

    By the way, I also have the same issue on my USB printer. Whenever I try to print, it will only work when it's plugged directly into my laptop. If it's in the hub it will not work.

    Thanks for any suggestions!!!
  2. #2  
    If it's already a self-powered hub, I don't think there's anything you can do. A self-powered can supply up to 500mA compared to 100mA unpowered.

    It's possible the hub is not being recognized or configured properly. Go into the Device Manager and check the Power tab in the Properties for your hub. You may also want to see if there are updated drivers for it.
    .....<a href="">TreoCentral</a> | <a href="">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. #3  
    Hmm. You said the hub was powered with an AC Adaptor correct? If so then the hub may be faulty and you should get a new one. If not then you should get an AC adaptor for your current hub or get a new hub that will let you connect an AC adaptor. Also if you do have a powered hub there might be a switch on it check to see if its set to be powered from the AC adaptor and not the computer.
  4.    #4  
    I'll check to see if there is some sort of switch I am missing.

    I also did not install the drivers yet... but does that realy make a difference?
  5. #5  
    it might. My Belkin hub works fine and it didn't even require drivers or come with them. If you get a new one get a Belkin.
  6.    #6  
    crap. I checked the hub and there are no switches or anything. I checked the AC adaptor to make sure it's plugged in correctly, and it is (it doesn't work w/o ac)

    Now, the quesiton is, is this hub a dud? If not, then maybe these type of asante hubs just don't have the power?

    Here is what I have:

    Any suggestions?
  7. #7  
    I had a similar problem only I'm using a Dell Inspiron 7000. All my USB peripherals work just fine when plugged into my USB port but when I plug the hub in then connet the peripherals to that, the peripherals don'receive any power from the powered hub and therefore don't work. Device manager recognizes the hub just fine. I've tried two different hubs and had the same results for both so I doubt its the hub. I'm running Windows 98. If anyone has any suggestions, they would be most welcome.

  8.    #8  
    Well I think I've solved it. I pulled out the san disk CF reader from the usb hub and the sync and charge cable started to work perfectly. THat was probably the culprit.

    Thanks for the suggestions everyone
  9. #9  
    okay. Glad I could help. USB hubs are one of the greatest things huh? . I got 5 USB devices including my Visor Cradle.
  10. #10  
    Originally posted by Techie2000
    it might. My Belkin hub works fine and it didn't even require drivers or come with them. If you get a new one get a Belkin.
    What is the model number of the Belkin Hub you are using and what Visor do you have connected? I just bought the basic Belkin 4Port Hub and cannot get it to work with my Prism.

    This is the Hub I purchased.

    Belkin 4Port Hub

    I hooked it up and connected a Visor Prism cradle to Port1 and a Visor Deluxe cradle to Port2. I placed the Deluxe in its cradle and it synced fine. I placed the Prism in its cradle and all the lights went out on the hub and nothing happened. I finally had to completely disconnect everything and plug the Hub back up to get the LED's back on. After that, the Deluxe would not sync either.

    I am concerned that the Prism cradle may have issues, since it also charges the Prism through the Cradle. Especially since the AC Adaptor plugs into the USB Port.

    By the way, the Hub does have a switch to adjust between Port power and AC power. I have it set to SELF, which is used with AC Power.

    Any thoughts?
    In my Father's house are many mansions: if it were not so, I would have told you. I go to prepare a place for you. JOHN 14:2

Posting Permissions