Results 1 to 1 of 1
  1.    #1  
    Before anyone complains about searching, I have already tried searching the forums for the answer, but can't find one.

    I have two colleagues at work, one that has the T-Mo Dash and another that has the Q on Verizon. I too at one point tried the Dash for 2 days. All three of us had the same problem that when we connected the device via USB to our computers at work ActiveSync would work fine; however, upon disconnecting the device, we noticed that DirectPush wasn't working. At first, we thought it was because ActiveSync would just not work, but then realized it was because the data connection was turned off. Even if we went to the comm manager and tried to force it to turn on or if we went to Pocket IE to try and go to a web page, we still could not get the data connection to turn on. Instead, we have to restart the devices to get the data connection to be able to turn on again and then all is fine. This happens whenver we connect via USB to the computer. However, its not a problem with the Windows Mobile Pocket PC phone edition devices.

    Does anyone have any idea as to why this happens? Any help would be appreciated.
    Last edited by waynew73; 11/30/2006 at 06:09 PM.

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!

Posting Permissions