Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Firepower
  1.    #1  
    I have bought my Ainol Fire and plan to try and install webOS on it.

    1st step is to install and boot ubuntu 12.10. via external SDcard
    2nd step is to get all hardware working under ubuntu
    3rd step is to try Nook color port of open webOS

    I never done anything like this before so will be a steep learning curve.
    Last edited by Firepower; 01/29/2013 at 08:23 AM.
    Rnp likes this.
  2.    #2  
    1st Step.

    Ubuntu 1210 quantal armhf for elf II (similar to fire) booted and run from external SDcard.
    Original post.


    I tried using above but it failed,and uncal my touch screen, installing original firmware fixed it, but then I new to this and not have much experience, hopefully other with more knowledge can help.
    By the way Fire comes with ICS4.04 and CM JB4.21 is available from dev at slatedroid.

    here is a wiki for openlinux for amlogic soc
    Ainol Fire kernel 3.08
    Last edited by Firepower; 02/07/2013 at 09:56 PM.
  3.    #3  
    Reserved for 2nd Step
  4.    #4  
    3rd Step open webos Nook Color port
    Last edited by Firepower; 01/29/2013 at 08:38 AM.

Posting Permissions