Results 1 to 11 of 11
  1.    #1  
    A friend of mine sent me a large video file, which became corrupted during the email process. Silly me. I thought that I would take the file and attach the .avi extension to see if I could force it to open. Not. Now I can't delete it. No matter what I do, I get a message that says "Unable to remove or alter, File may be in use or involved in another process". There is literally nothing else open on the machine (I do ctrl alt del and there are no apps to shut down, no other users on the machine.)

    In Windows 98 I would have simply booted to DOS and ripped the file out of existance using a command line prompt. IN XP they give you a Command Line program, but it provides me with the same "File cannot be accessed" return.

    Surely there is a tool in XP, or perhaps something leftover from the toolbox of the all-powerful Windows NT that will let me get rid of this damned thing....
  2. #2  
    I get the same error occasionally and I just restart the computer. I was able to delete the file after that.
    Did you just go near a burning hot river of lava or are you just happy to see me?
  3.    #3  
    ...that was option one. Didn't work. Thanks.

    I am considering booting with a Windows 98 boot disk and going in after it using good old fashioned DOS...any reason I shouldn't?
  4. #4  
    tried booting into safe mode yet? hit F8 sometime during the boot sequence, same as with previous versions of windoze.
    Version: 3.12
    GS d-(+) s: a C++ UX++++V++S++ P+>+++ L>+++ E+>++ W++ N++(+++) o? K? w !O !M V-- PS PE Y+ PGP++ t++ 5++ X++ R+ tv++ b++(+++) DI++++ D+ G++ e+++>++++ h--- r+++ y?
    -----END GEEK CODE BLOCK-----
  5. #5  
    I second safe mode. That should do it. I dont think booting into DOS is going to help you because it cant read FAT32 or NTFS.
  6.    #6  
    Once I was finally able to boot into Safe Mode (I get a window of about 2 seconds to activate it during the boot sequence) I had high hopes. Unfortunately (an amazingly) it again returned the same message (and locks up Windows Explorer). Either a program or a person is "using the file" and it cannot be deleted.

    Man, it seems I need some serious programming medicine to remedy this issue.
    Last edited by Keefer Lucas; 01/13/2002 at 07:36 PM.
  7. #7  
    Originally posted by Keefer Lucas
    Either a program or a person is "using the file" and it cannot be deleted.
    Check the file attributes in Explorer. Also, isn't there some sort of file locking/unlocking utility in XP (part of Security, perhaps)?
    .....<a href="">TreoCentral</a> | <a href="">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  8.    #8  
    Mark, I really thought you were on the right track. The file's directory was set to "Read Only". I unchecked the box and tried to delete the file. Same old error message.

    One confounding problem is that any time I so much as click on the file it slows my computer to a crawl, and sometimes requires a reboot. It really, really doesn't like this file. I scanned it with Norton, and its not apparently infected with a virus.

    If I ignore the file the machine works just fine; it is not apparently running anything executable. Yet this is deeply troubling to me.
  9. #9  
    Have you tried renaming the file or changing the extension again? I take it your Norton Antivirus is up to date. Also, try ctrl alt del and shutting down all running programs except explorer and systray and then try and delete it. You definitely have a weird one.
  10.    #10  
    Okay, I figured it out (with a little help from my friends). I rebooted to Safe Mode, and checked "Safe Mode with Command Prompt". It then booted me to a window with the good old DOS prompt and allowed me to purge the ******* file effortlessly. Regular old Safe Mode wouldn't cut it, but Command Prompt would.

    So I can rest easy tonight. Thanks for the help everyone!
  11. #11  
    Though your question was solved, I would like to say that booting from a Win98 startup disk would only work if your system is FAT32 - found that out trying to run DOS level virus software on an NTFS machine.
    I've decided to become enigmatic.

Posting Permissions