Results 1 to 7 of 7
  1.    #1  
    I'm having a hell of a time getting iTunes running on my system. After Chubs' machinations I tried running it with OS 9.0.4 and it locked my computer up. So I re-updated (or is it upgraded?) to OS 9.1; still no luck. So I deleted everything iTunes installed (including system extensions), did a restore in place with my mac cd back to 9.0.4 and re-re-updated (upgraded?) to 9.1. Then I downloaded and reinstalled iTunes. It will auto play an audio cd, but when I try and open the application it locks my computer up. Command-option-esc gets me out. I called an Apple rep and he told me to re-re-install iTunes. So I came here for some real tech support. Comments, ideas, suggestions?
    I've decided to become enigmatic.
  2. #2  
    There have been confirmed reports of 9.1 upgrades killing some software. The fix has been to reinstall the problem software again, after you upgrade to 9.1

    Other than that, though, I can't really say what is causing your problems.

    You could just switch to Audion.

    We're all naked if you turn us inside out.
    -David Byrne
  3. #3  
    (Un)fortunately it works just fine on my system... I do remember some comments on MacFixIt about conflicts with SoundJam and some Umax scanner extensions so you may want to check over there.

  4. #4  
    Yeah, this one stumps me too. It installed fine on my system under 9.0.4. I haven't installed 9.1 yet (gotta make sure I'm still gonna get the most frames per second out of Unreal Tournament, hehe). To quote someone from another site referring to the update, "If it ain't broken don't fix it." Obviously something is "broken" on your end, that was just the logic I followed for not updating my system. You pretty much did what everyone seems to say, (do a clean system install from a disk, then apply the 9.1 update, and finally install the iTunes software). Sorry I can't be of much help.
  5.    #5  
    I have a Umax scanner. I'd be willing to bet it's something along those lines. I had a problem getting it (the scanner) to run after connecting it because it doesn't like virtual memory. I may have to do a multiple user deal with one user devoted only to the scanner and the main user with everything else. That's a little more work than I was hoping for, but oh well. I'll do a full system restore (after an erase), install iTunes, see if it works, then install the scanner software and see if that's the problem. If that's it it'll be a pain in the neck restarting everytime I want to scan something, but if that what it takes. Does anyone know if the multiple user setting extends as far as the control panels and extensions that get loaded?
    I've decided to become enigmatic.
  6.    #6  
    It's the freakin' scanner. iTunes worked with everything else until I installed the scanner. MacFixIt mentions a conflict with either the scanner control strip or the Authoring Support extension for iTunes. I'm going to bed. I'll figure this out in the morning.
    I've decided to become enigmatic.
  7.    #7  
    I changed my mind. It was the scanner control strip. I'll see if my results hold true in the morning. I'm not sure I wasn't hallucinating. I saw some pretty weird colors while listening to "Rhinestone Cowboy" and "That's The Way (I Like It)". I can't tell if that's from the program, my severe lack of sleep, or if the milk I drank had gone south. I'm pretty sure it was milk.
    I've decided to become enigmatic.

Posting Permissions