Page 2 of 13 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 244
  1. #21  
    Quote Originally Posted by stacyb
    Just to update -
    I had bought my cingular unlocked phone on ebay, using it on tmobile. I was able to successfully update to 1.28 through this method. So far, it appears everything works fine, I can make calls on tmo and all cingular branding is GONE!!
    Rock on.
    Thank you for confirming this. Now I'm ready to give it a try. Here goes everything!
  2. #22  
    Thanks codiwalker for writing this little guide. I updated successfully and all is good.
  3. #23  
    I copied the 1.23 files to SD /PALM folder and popped it in after a soft reset. Nothing happpens. Do I need to launch something?
  4. #24  
    Nevermind. I didn't extract the zip properly.
  5. #25  

    Do you get DUN with the unbranded GSM update?
    Remember, the "P" in PDA stands for personal.
    If it works for you, it is "P"erfect.
  6. #26  
    I upgraded my Cingular locked 650 to 1.23 with the ROW ROM posted by Shadowmite, and now did the 1.28 ROW upgrade and everything is fine.

    I am hoping Shadowmite will do his magic again and post a ROM file based on 1.28 that can be customized. It was so good to get rid of all the unwanted stuff and use the space for the app I want

    How about it Shadowmite?? Any chance??

    Thanks in advance

  7.    #27  
    looks like No one is having any problems with this patch for the locked Cingular 650. Here's hoping no one does. I'm still wondering if I'm going to have any troubles with this version. we'll see.. I'll post a review of this version after a few days of using it.

  8. #28  
    Quote Originally Posted by lazieboss
    also, what is the advantage to the unlocked ROW version over a future 1.28 CNG version besides getting rid of cingular branding and cingular apps like xpress mail. does the unlocked 1.28 ROW version allow the manual network select (in phone app: OPTIONS >> SELECT NETWORK) by bypassing the cingular SIM block of this menu?
    did anyone figure this one out?
  9. #29  
    Well, I still have a locked Cingular phone, but I'm now running 1.28! Everything seemed to go fine on the two upgrades. I'm just tired of waiting on Cingular, and I feel that they are always going to be lagging behind. Thanks for the instructions!
  10. #30  
    Quote Originally Posted by lazieboss
    did anyone figure this one out?
    i don't have that menu option in my cingular locked gsm after 1.28 upgrade.

    for the record, the upgrade worked fine for me. although when i did the 1.23 upgrade, i couldn't get the radio to turn would just reset. but i just crossed my fingers and installed 1.28. everything seems to be working. thanks for the HOWTO.
  11. #31  
    Codywalker, thank you so much for the instructions on how to do this. I'm back up and running with the new upgrade. So far everything is working just fine. I'll if anything unusual comes up.
  12. #32  
    I too upgraded using your instructions Codywalker (and your files thanks ) and everything is a ok. I can't wait to see if this update resolves some of the complaints I've had from people saying they get an echo when they talk to me.

    Thanks again
  13. #33  
    can any other LOCKED cingular users confirm that their treo's have become UNLOCKED after doing the 1.28 upgrade?

    i'm looking to get a 650 and it would be a lot cheaper to get a cingular 650 off ebay
  14. agi
    agi is offline
    agi's Avatar
    99 Posts
    No the firmware DOES NOT unlock the Cingular phone.
  15. #35  
    Do you have to take your sim out, mine is stuck because of the old card trick?
  16. #36  
    Doy - I saw the "Unlocked GSM" firmware upgrade

    And I figured since I have an "Unlocked GSM" phone it would work for me. I was WRONG! My phone is GSM and I unlocked it myself, but it is Cingular branded. The attempt to update did not seem to mess up my Treo - Thank the Lord - so now I am trying this upgrade...hope it works!

    UPDATE: OK - so far, successfully updated to 1.23 firmware...
  17. #37  
    Ok... my info shows:
    Firmware 01.21
    Software Treo650-1.04-CNG

    Previously I had done the 1.21FW via SD card method. If I try to go to 1.23FW, inserting the SD doesn't result in the upgrade screen, it just does the SD card insertion beep, no program startup. I hard-reset and tried two diff SD cards in case one was flakey, both empty except the PALM directory and contents.

    Can someone step me through what I'm doing incorrectly?

    I guess I'm not sophisticated enough to know what my current status is... my ROM is 1.21 (not Cingular I am guessing since they didn't release it) but my software is CNG still?

    Thanks for any help.
  18. #38  
    Okay - Successfully updated to 1.28 - My phone is still unlocked and fully functional! HotSyncing my old username restored almost all apps and preferences - the rest I will restore manually.
  19. #39  
    Quote Originally Posted by shadowrtype
    I copied the 1.23 files to SD /PALM folder and popped it in after a soft reset. Nothing happpens. Do I need to launch something?
    Ok, same thing happens to me, but I can't figure it out. I've extracted the .sit files correctly, am I not putting them on the SDC correctly?
  20. #40  
    Quote Originally Posted by AddictedToTech
    Ok... my info shows:
    Firmware 01.21
    Software Treo650-1.04-CNG
    You are the second poster who I've seen running a newer firmware and old, unmatching ROM code. With the 1.21 firmware you *should* have had the 1.06 ROW software. As long as you have CNG software, the the 1.13 (1.28 firmware) updater will get pissy with you.

    The other poster I saw who had this combination installed the 1.23 firmware with generic ROW software and *then* was able to use the 1.13/1.28 updater.
Page 2 of 13 FirstFirst 123456712 ... LastLast

Posting Permissions