Page 8 of 15 FirstFirst ... 345678910111213 ... LastLast
Results 141 to 160 of 289
  1. #141  
    Quote Originally Posted by wktaylor
    I'm on the other coast, Charlotte and WIlmington, NC I just ran the spped test and got about 100kbit/sec. Seems alrigght over here. Not blazing, but works. I'm still on the original software and firmware though now that I have the new phone. I think I'll wait for a Sprint-like update. Before I update it since it's working.

    You are lucky. I'm in Va..i'm getting 35 kpb/s. This really sucks.
  2. #142  
    Do they have edge coverage where you are? It sounds like you're on the non-enhanced gprs network.
  3. #143  
    Quote Originally Posted by dstrauss
    I know it may seem like overkill, but since this upgrade involves a critical OS component (NVFS file structure and use) why not treat this like a serious MS OS upgrade (98 to XP, XP Home to XP Pro) and do a FRESH install. Backup data, hard reset, install on fresh system, then reinstall apps and software.

    Yes, it's a pain, and takes longer, but isn't that ususally safer than trying to meet minimum install requirements?
    I am right there with you. I always install apps fresh. Not sure if it makes a difference, but what they heck. It does take quite a bit more time, as I install Uninstall Manager first, then reinstall everything one app at a time.
  4. #144  
    Quote Originally Posted by dutchtrumpet
    Lesson learned from the 600 update days...

    backup your treo

    hard reset

    do the update under a new user name..."install" or something like that

    hard reset after update

    restore under regular user ID
    Thx for the note. I was not planning on doing the upgrade, as my Treo has been bullet-proof since day one. Then, yesterday as I was reading this discussion on my PC, my wife pm's (again, on the PC) me telling me she is on the phone with Cingular having them fix her sms issue. She asked if I had received the test message on my Treo, but that Cingular tech was going to check my phone to make sure. Before I could respond, my phone resets (it has not reset once since I got it nor since I installed a whole plethora of apps). No luck. It will not come back (there were several corrupt files). I proceed to call Cingular and give them a piece of my mind. I asked them who they think they are logging into my phone to verify receipt of a message. After making myself feel better for their screw up, I figure what the heck, the Treo is screwed up already so I might as well install the patch. Reinstalled everying one by one and am back in business.

    So, the short of it is, I followed your steps and all worked out great.
  5. #145  
    I just ran the update this afternoon, now time to surf around on my Treo on my commute home to see if I can notice any differences.
  6. #146  
    I hope you're taking the train or the bus!
  7. TruckGuy's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    Did the update last night and all is well.

    I had no problems before the update except for the bad VM number problem, which was fixed by Cingular early on.
  8. #148  
    I'm getting a "not enough memory error". I've followed the instructions to create a new user and it still does not work. I even tried a zero-out and started over. Any ideas?

    HotSync log error says:
    "... Out of storage space during update of database FirmwareUpdater - aborting sync."

  9. pabo's Avatar
    813 Posts
    Global Posts
    821 Global Posts
    did you erase all data on the hard reset, and create a new (dummy) user id ?
  10. #150  
    Quote Originally Posted by pabo
    did you erase all data on the hard reset, and create a new (dummy) user id ?
    Yep. Nothing left after the hard reset. It says it has over 20 megs of free space, but I still get an error. Agh!!!!!
  11. pabo's Avatar
    813 Posts
    Global Posts
    821 Global Posts
    when it does the hotsync to the dummy account, is it loading any other data, mine tried to connect to outlook during the hotsync and I canceled the request...
  12. #152  
    I upgraded my Cingular 650 (that was previously running the unlocked GSM firmware update) this morning. The upgrade went off w/o a hitch. My firmware now reads 01.31, and my software is Treo650-1.15-CNG.

    I don't think I gained anything, but I am worried that I might have sacrificed some speed. In a side by side comparison with a Cingular 650, running the unlocked GSM firmware, my speed was almost half of the non-updated Treo (per DSL Reports 46 kbps @ 100k, vs 78 kbps @ 100k). Not too crazy about those results... Anyone seeing anything similar / different?

  13. #153  
    I just upgraded. Firmware 01.13 Software Treo650-1.15-CNG. Everything seems to be running fine, DUN is there <homer>Woo Hoo!</homer>, my d/l rate was 145kbps which is comperable to the 160kbps I got last week. I also gained about 2mb of memory.
  14. #154  
    I went from 10.5 MB to about 16 MB free.

    Had some small issues.

    -My Chatter mailbox wasn't restored so I did a Back Up Man restore and it was.

    -Several apps were not enabled after the upgrade (Grafitti Anywhere, Treo Guard, Pocket Protector.) and their prefs were saved.

    -Lightwav no longer displays the area code feature

    -Something's going on with Tom Tom. Not sure what yet but it seems to re-install itself to RAM every few Hot Syncs even though the app is already installed on my card.

    A few other things I can't think of right now.

    All pretty minor things in the grand sceme of things so I'm not upset.
  15. #155  
    I have a locked branded Cingular 650: went from unbranded firmware 1.28 & ROW 1.13 to firmware 1.31 & ROW 1.15-CNG w/no problems. As others have reported, I needed to complete the upgrade twice to get to 1.15 CNG, other then that no issues thus far.
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  16. #156  
    noone is mentioning any improvements in sound.

    Those who did the upgrade and had sound problems before, are they fixed?
  17. #157  
    I think the speakerphone and headset volumes have improved. I am holding off installing VC for a few days to see if this is really the case ...
    Cingular GSM
    Firmware:01.51 Hardware:A
  18. #158  
    I got a crash in running Blazer (from #*377):

    "MemoryMgr.c Line:3751, Free handle"

    Once. It has not ocurred since. I also got a crash in Versamail when connecting to Gmail once.

    Things seem fine for the last 1-2 hrs. (fingers crossed).
    Cingular GSM
    Firmware:01.51 Hardware:A
  19. pabo's Avatar
    813 Posts
    Global Posts
    821 Global Posts
    earpiece volume improved...
  20. Lew
    Lew is offline
    Lew's Avatar
    59 Posts
    my speed was almost half of the non-updated Treo (per DSL Reports 46 kbps @ 100k, vs 78 kbps @ 100k). Not too crazy about those results... Anyone seeing anything similar / different?

    If anything, faster. Updated last night, DSL Reports mspeed reported 125kbps @ 100k this morning when I tried it (full signal spot). Just got 72kbps here, moderate signal spot.
Page 8 of 15 FirstFirst ... 345678910111213 ... LastLast

Posting Permissions