Page 15 of 15 FirstFirst ... 5101112131415
Results 281 to 289 of 289
  1. #281  
    i skipped the 1.15 update and just did the 1.17 update a when it came out. I have more resets now than everbefore. Most of them 99% occur around using my BT headset and syncing with BT. 1.17 made improvements and problems with BT (using Jabra 250)
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  2. #282  
    Although my phone is generally better in stability and certainly has more memory in RAM, I have a new problem I did not have before. Ever since my update to the new Cingular firmware, my treo will lock up after pressing the calendar button. When I would check what the button is assigned to in Prefs, it would show Calendar rather than Agendus as I had set it to. For a reason I cannot determine, it just resets itself to Calendar from Agendus and will lock up requiring a soft reset. I then go back to Prefs and reassign the button to Agendus.

    Anyone have any ideas???
  3. #283  
    Reset it back to the default Calendar button then set it back to Agendus, that would probably do it.
  4. #284  
    Quote Originally Posted by khaytsus
    Reset it back to the default Calendar button then set it back to Agendus, that would probably do it.
    Still no luck. It will still default back to Calender and freeze requiring a soft reset. No real rhym or reason to when/why it changes from Agendus to Calendar again.
  5. #285  
    What does it say when you dial "#*377" at the phone app? This should tell you why the phone crashed - probably Agendus.
  6. #286  
    It says:

    "A crash occurred on 1/8/06 at 5:59 pm while running "contacts":

    Window.c, Line:2104, can't change depth when draw state pushed"

    Who knows what that means. I dupmed Cingular firmware in favor of latest ROW. That did not help. I then moved agendus from SD card (use ZLauncher) back to RAM. That has helped, but oddly enough, in the preferences it still shows Calendar as the default app for that button. I have tried to reset to default and changed back to Agendus and it did not work.

    Now I cannot get Entourage to sync with Missing Sync 5. I am going NUTS!!! (See my post in Mac + Treo.
  7. #287  
    Well, I updated my 650 to the 1.17 version today. I had been previously running LauncherX for some time without trouble. I saw info on the update site that said to disable other launchers (LauncherX was specifically named) and revert to the standard Palm Applications function before running the updater, which I did. The update completed fine, Treo reset, all apps restored. I tested out several things, re-entered some settings that had been changed or lost, and then I tried to run LauncherX...bad move. It caused an immediate soft reset, which ended back at the phone screen. I pressed the Applications button, and it went through another soft reset, again ending at the phone screen. Tried to access applications several times, always went into a soft reset. I tried doing a warm reset, no change. I finally did a hard reset, hotsynced to reload all apps again, and once more pressed the Applications button...and again got a soft reset. After an hour of this, I went into the Backup folder on the PC and removed the two LauncherX files that were in there. Did another hard reset on the 650, hotsynced to again reload everything (except the two now-missing LauncherX files), and everything was fine. But of course this means I can't use LauncherX anymore. I've sent an email to their support asking about the issue, guess I'll try out some other launchers in the meantime...Initiate looks promising!
  8. #288  
    So, has anyone tried using the Unlocked Gsm Update,
    Is there any known differences regarding some of the foregoing complaints?
    Just call me Berd.
  9. #289  
    I was able to get it halfway there...I have a locked Cingular phone, and updating ROM did half the job. I have Firmware 1.71 and software 1.17-CNG. Software doesn't want to change, and I have been pretty stable for the last week since I updated firmware, so I'm not going to worry about it until Cingular updates, I guess...
Page 15 of 15 FirstFirst ... 5101112131415

Posting Permissions