Results 1 to 12 of 12
  1.    #1  
    I have an unbranded Treo 600 from the TMo upgrade program. I haven't upgrded the firmware. Any comments on the TMo firmware vs. the unbranded firmware upgrade?
  2. #2  
    looks the same here. (I've tried them both... and then some)
  3. #3  
    Then I guess it really doesn't matter which firmware you use? I have no idea which model I have.
  4. #4  
    I just tried the switch from the unbranded CROW updater to the TMO updater, and everything is the same. In fact, it didn't even install anything. It started the process as described on the TMo site, but didn't really do anything. However, the phone is going a bit smoother to my way of viewing. Of course, this is probably more projected hope than anything else.
  5. #5  
    I'm running the Mac TMobile upgrade. I think its the unbranded version because there's no sign of TMobile anywhere besides the Network prefs.

    The only real thing cosmetically that's changed is that Handspring is gone forever. Every-thing's branded PalmOne.
    -- Go Illini!
  6. #6  
    any imporvements on the GPRS speed connection? what is the benefit to upgrade?
  7. #7  
    i upgraded my HANDSPRING t-mo with the unbranded firmware and haven't really noticed any real benefits or detriments, other than the ability to use the voice recorder fuctionality.

    i did request and receive my SIM unlock code from t-mo before the firmware upgrade and the unlock was still in place after the upgrade. not sure if it is a benefit, but it aint a detriment.

    - cb
    Last edited by cbishop; 06/15/2004 at 11:49 AM. Reason: added comments about SIM lock
    copper treo 680/t-mobile
  8.    #8  
    I bit the bullet and used the TMO firmware "CROW 1.12". So far no problems, but I don't know if it has locked my phone.
  9. #9  
    Needing Feedback... I upgraded with T-MO firmware CROW 1.12 and have gotten the endless soft reset loop. I am deleting 3rd party apps from my backup folder a couple at a time, but every hot sync ends in a reset loop. Has anyone run into this or have any ideas as to why? On the Palm One site, they told me to check the backup folder for a list of upgrade files that might have gotten backed up - none of them are there. I am trying to have to not start from scratch if possible. Thanks for your help if you can lend it.
  10. #10  
    I think you are going to have to start from scratch. Sorry. Just install the programs one by one to find the problem.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  11. #11  
    Check to see if there's a "phone.prc" and "phone_LOGO.prc" file being restored after you update. (Not the file in your phone's firmware, files in your backup that you're restoring).

    These will cause soft reset loops with the new firmware install. And you don't need or want them anyway.

    Bill S
  12. #12  
    Thanks! I ended up reinstalling the upgrade on a (temp1) different user id so it wouldnt hotsync all my files. It turns out that the firmware didnt install correctly the first couple times around, so with the hard reset and a blank slate, I installed the firmware using the new USER ID. After doing that, I did another hotsync with all my files on my original ID, and they reinstalled fine without an reset loop. Whew!
    If anyone else has this same problem, go to Palm One and click on support / knowledge library. Go to the bottom of the page and type in the solution ID# 26571. It will line it all out more clearly than I did here. Thanks!

Posting Permissions