Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  

    I have a Treo 180 and my service provider is BPL in India. I have installed the latest GPRS 1.1 software upgrade. I am still unable to connect into the service.

    1. My service is active. When my SIM card is inserted into another phone it logs on seamlessly.

    2. I am told that there is some version conflict between some versions of modem built into Treo's and this may have to change. My handset is about 4 months old. Is this a known issue?

    3. The log shows that the systems logs on but fails to get an IP released and consequently there is a LCP timeout. Are there any register settings than can be enhanced for timeout. Will playing around with S7 or S10 as in normal modems work?

    All shades of opinion welcome.

    Desperate in Mumbai, India.

    *Probably* the first Treo user from Mumbai.
  2.    #2  

    Continuing to my earlier post, would it make a difference if I upgraded to a 32K SIM even though my SIM works on others phones.

    *Probably* the first Treo user from Mumbai.
  3. #3  
    Hi Venkat,

    In Prefs/Network on your Treo, what are your network settings for BPL ?
    Last edited by nzmoko; 09/29/2003 at 04:35 AM.
  4.    #4  
    Hello Nzmoko,

    Thanks for picking up the thread and offering to help. Here are the settings in Pref / Network

    Service: BPL GPRS
    Connection: bplgprs ( more on this later )
    User Name: blank ( was told could also be bpl )
    Password: blank ( was told could also be bpl )
    Phone: *99#
    Fallback: Default GPRS
    Idle Timout: Power Off
    IP Address: Automatic
    Query DNS: Ticked to yes
    Log in Script: End ( that is no script chosen )

    Details of Connection: bplgprs

    This was set up by the network engineer from BPL who visited me, failed and then never came back as promised.

    Connection method: Wireless Modem to modem
    Dialling: Touch tone
    Volume: Medium
    Speed 19200 bps
    Flow CTrl: Automatic
    Init STring: af&f,s7=255,s10=255, +cgdcont=1,"ip",""

    Hope you can pull me out of this spot.

    *Probably* the first Treo user from Mumbai.
  5. #5  

    first of all may be it is wise to upgrade to GPRS v 1.1.2 - you can find the upgrade file at HS site. IMHO after this upgrade you get a bit different NetPrefs view where you also have connection type selection - GPRS, ISDN or Wireless dial-up. Also I'd recommend you to get IP address for DNS server and put setting manually. Hope it helps...
  6. #6  
    Hi Venkat,

    I concur with Vorozhbyt in that it looks like you have an older version of the GPRS software.

    After you upgrade, set your APN to ''
    Also make sure that you don't need a username. I know that for WAP enabled phones, there are several different usernames for BPL but I don't think any config specifies 'none'. Check with BPL.

    Let us know how you go.
  7.    #7  

    While I am yet to get my dns no from BPL ( I am travelling now ), I seem to have the latest GPRS software.

    You mention v 1.1.2 as being the latest. I have downloaded the GPRS update 2 months back and my updater says it is v1.1 ( no .2 ). I visited the Handspring site and noted that the last upload of this patch was sometime in November 2002. Thus with my download of about 2 months back, I think I have the latest version.

    Is there some confusion in version numbers or is there some other location for the latest .2 release?

    *Probably* the first Treo user from Mumbai.
  8. #8  
    Originally posted by Venkat

    Is there some confusion in version numbers or is there some other location for the latest .2 release?
    Hi Venkat,

    You can get the latest version 1.1.2 from the Handspring site. (or click on the link below)
  9. #9  
    To check GPRS version go to phone app, open menu Options/Phone Info and you'll see in the Product Rev line your version number. If it is not 1.1.2 than you may consider upgrade. Then go for the steps suggested by
  10. #10  
    nzmoko. Also I'm sure that replacement of the SIM will not make any difference.
  11. #11  
    Can someone tell me if the GPRS 1.1.2 you folks are talking about is for the 270 on T-Mobile? I have gone to the T-Mobile site and they only have the 1.1.1 GPRS update listed. Same is true of Handspring site, but following the provided link I was able to download the 1.1.2 updater, but am hesitant to use it unless someone can confirm that it will work for me.

  12. #12  
    Frankly speaking I don't know if you are supposed to have problems w TMO using 1.1.2. I use it in Ukraine for UMC network - no problems discovered.
  13.    #13  

    A really funny thing happened.

    On Thursday, I traveled to Thane ( suburb of Mumbai ) and found the GPRS triangle in the network icon had come on. Much to my amazement, I simply logged on and it signed in smoothly. I browsed without any issues. When I left Thane to come back to Mumbai, the icon disappeared.

    So definitely there is no problem with the handset or its configurations.

    I also then upgraded to 1.1.2. Many thanks for posting the direct link. But this did not restore the GPRS icon on the network bars.

    The problem, I think, lies with the configuration of the base stations of Thane and Mumbai. My settings worked in Thane while not in Mumbai.

    Any ideas on how to tell this to BPL engineers?

    *Probably* the first Treo user from Mumbai.
  14. #14  
    You say you don't have small triangle in the radio indicator area? Even after unsuccessful attempt to connect to GPRS network? Then I think you might have problem with GPRS coverage in your home area. Is any other GPRS phone connecting to GPRS in the same location? And what is the signal strength?
  15.    #15  
    The network engineer was in my home and with my sim card on his Nokia phone the gprs connected without any issues. The signal strength in my area is full strength, which is all 4 bars are lit.

    Incidentally the base station is line of sight from my home.

    I personally think that there is some configuration in the base station in my home area that is different from the configuration in the suburb to which I travelled and logged on.

    *Probably* the first Treo user from Mumbai.
  16. #16  
    And do you have small triangle in the signal area? I mean not the big one that appears when you're connected, but very small one that stays even after you disconnect GPRS connection to the internet. This small one shows if the Treo sees GPRS network.
  17.    #17  

    I mean the small triangle that says that I am in GPRS coverage area. Even that does not appear in my home location.

    When I travelled out of the home area to another suburb, I could get the small triangle and after logging on got the large triangle to show that I am connected.

    Could there be differences in GPRS base station settings that might be affecting what is happening to me?

    *Probably* the first Treo user from Mumbai.
  18. #18  
    This is really bad if you don't see small triangle even after unsuccessfull GPRS connection attempt. IMHO that means Treo doesn't see GPRS network at all. Pls go to Prefs/Network open menu and go to
  19. #19  
    Options/Preferences. There check the checkbox re connection to data network. Then switch wireless mode off and again on. After that you have to see small triangle. If not, pls go to some place close to your home but where you don't see your base station antenna and try to connect. Also please tell me if your home is on the ground floor or you are somewhere on the top of high building.
  20. #20  
    Hi Venkat -

    Were you able to connect using GPRS at all?

    I first tried with GPRS 1.1.2 and also downgraded now to GPRS 1.1. However, I still get the LCP Timeout message.

    Incidentally it takes about 40 secs to connect to GPRS when using a Nokia handset, whereas the Treo times out earlier - will check the exact timeout and report back.

Page 1 of 2 12 LastLast

Posting Permissions