Results 1 to 13 of 13
  1.    #1  
    I spoke with T-Mobile tech support about my 270 problem, and they told me that there was a complete failure of the GPRS network for the past two weeks, and they would refund the fees for Unlimited data...when it starts working again.

    (I called on Wednesday, August 20, and have been unable to use any data features since August 11.)

    The odd thing is that the Treo connects, but NONE of my IP-based apps work. Except for mergic ping. I can ping things.

  2. #2  
    where are you at? The Tmo GPRS in the Atlanta area has been flaky for awhile, but usually can be persuaded to work after some prodding.... and resets!
  3.    #3  

    Mayhap it is a particularly localized issue?

  4. #4  
    Yeah... interesting! I just got Mergic ping. And it _can_ ping things when other services do not work.

    Again... after some coersion, I can get Snappermail and Chatter to work.. but it certainly is taking more and more effort!
  5. #5  
    i have been using it in NYC with no issues.
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  6. #6  
    Sure sounds like a local issue then!
  7. #7  
    Just spoke with T-Mo and they (well... Dawn really) said that there have been connectivity issues system-wide since the 20th. There are also several towers under repair in the Atlanta area (specifically Marietta area). The some of the local repairs should be complete in a few hours, the system-wide problems are still an open ticket.
  8. #8  
    I've been having problems in the Boston area. I typically have to manually disconnect a couple of times before I get a connection that works. Also, working connections seem to stop working much faster than they used to in the past. I have called T-Mobile customer service and they said they are having some problems and that they are working on them.
  9. z3bum's Avatar
    717 Posts
    Global Posts
    723 Global Posts
    Here in Wahington DC, the service has been spotty on some days. I'll connect and not be able to do anything. Manually disconnect and start over and it all works. It looks like they are doing some system maintenance.
  10. Rusty J's Avatar
    178 Posts
    Global Posts
    183 Global Posts
    This afternoon, I couldn't connect to AT&T's GPRS net here in the Ogden (Utah, USA) area - but the problem seems to have been fixed after about 4 hours.
    At least I could use SMS to tell correspondents that I couldn't read their email yet (having been notified of the mail by SMS from my ISP in the first place) :-)

    Rusty J
    270 on ATT (AOL3 For Palm)
    IR keyboard
  11. #11  
    I've also been having intermittent problems with GRPS not working here in Minnesota over the last two weeks. I could sign in, but not connect to any web page with Blazer.

    I just tried again, and right now, there is no GPRS here.
  12. #12  

    I'm having the same issues here in Boston area. GPRS was working like a champ until some time early this summer (June/July). Even when the GPRS triangle indicates a connection, TreoMail and Blazer time out, requiring a disconnect/reconnect.

    Automatic send/recieve of TreoMail has not worked for several months and I liked that feature a lot. Sounds like T-Mo is to blame though. Contract up in May '04. I'll be looking for another carrier then unless they fix this up quick.

  13. #13  
    A little spotty in L.A.

Posting Permissions