Results 1 to 7 of 7
  1.    #1  
    I have Treo 270 and use it here in Singapore, I downloaded the GPRS upgrade 1.1.1 for International (NZ/EU/Singapore) from Handspring website.

    When I run the program, it detected that my service provider does not support GPRS therefore could not continue with the upgrade process. I have GPRS mobile plan here so I am very sure that my service provider supports GPRS.

    Is there any way I can bypass the carrier detection so that the upgrade can be done?

  2. #2  
    Follow the instructions here:
    T750 w/Cingular
    Black Jawbone
  3.    #3  
    I think that article is for workaround installing the upgrade 1.1. currentcarrier.pdb is a Singapore carrier

    For upgrade 1.1.1, can somebody post the currentcarrier.pdb which works for version 1.1.1?

  4. #4  
    It doesn't matter which version or what carrier!
    What the modified "currentcarrier.pdb" file will allow you to do is bypass the "my current carrier does not support gprs" problem that you are experincing and allow you to continue the installation!
    T750 w/Cingular
    Black Jawbone
  5.    #5  
    Yes, it works .. Now my Treo 270 has GPRS 1.1.1 ... Though don't really know what the difference with 1.1

  6. #6  
    I got GPRS activated on my Hutch SIM. But no luck with my Treo 180 with the same yet.

    I tried with another phone (a Nokia phone) and it worked with it, so that SIM does has GPRS activated on it.

    The service provider our here (Hutch) has these settings :

    APN : portnmms
    IP :
    username & password : (blank)
    They told to make the Authentication type as : normal
    (but Treo GPRS setting doesnt has an option to enter that)

    Any suggestion/clue to it ?

    I upgraded to GPRS 1.1 too, but no luck yet. I can see the GPRS traingle as suggested at a few places on Treo's customer support FAQ.

  7. #7  
    Put any symbols in username/password fields and try again.

    Hope it helps,


Posting Permissions