Results 1 to 3 of 3
  1.    #1  
    I'm pretty happy with cpd connection except for two things: it can be slow and sometimes it takes a couple of tries to connect.

    So, how much faster is gprs than cpd? Theorectically and in practice?

    Right now, I connect to ATT and have snapper setup to use their mail server to send mail. If I do move, what would I use as the pop server.

    Since I don't have gprs right now, what do I ask of tmobile to get grps and the unlimited plan?

    thanks mucho.
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  2. #2  
    I can't tell you speeds, but to get the new T-Mo gprs plan, just dial 611 and ask them to upgrade you to the new unlimited internet plan. If they don't know what you're talking about, ask for the wireless division.

    I had the $10/2meg plan and never went over it...but the extra $10/month is worth not worrying about whether or not I will, and really starting to use some of the net features more often.
  3.    #3  
    okay, i did it.

    I called this morning just for information purposes and spoke to angie. she didn't know anything about it. b4 hanging up, she thanked me for "teaching" her something.

    so, this evening I made the jump. Spoke to jennifer. she didn't know anything about it either. she asked if I had a sidekick, when i told her i had a treo she put me on hold for 2-3 minutes.

    when she came back it still took her a couple of seconds to find it on the system. once she found it, it went pretty smoothly form there.

    She notice that I had t-zones and canceled that since it was part of the unlimited plan. I was going to mention this, but glad she caught it.

    She said it didn't come with any sms messages included, but i thought it did.

    I really need to know what my sms allotment is. I love sms.:-)

    anyhow, after I hung up. I went to the prefs and change the connection to TMO service (I hope that is the right choice).

    Two seconds later my laptop, via trillian, tells me my account on the treo just logged on. (BTW, I have an MSn Messenger account just for the treo along with all my pcs). Good start I though.

    Went to Snapper and did a send fetch. Uh-oh, not connecting.

    Went to blazer, connected no problem. Browsed a couple of pages

    Hmm, let me checkCell Plan Tracker. Hmm it is tracking my connecting to 911. Turn off the hack.

    back to snapper. Still doesn't look like it is doing anything. oops finally notice that it is trying to send message. I didn't change the setting yet, so I just fetch. Worked like a charm.
    On the road to 5,000 posts
    Life is what happens between Firmware releases.

Posting Permissions