Results 1 to 4 of 4
  1.    #1  
    I signed up for Cingular wireless Internet Express about 10 days ago after downloading the GPRS upgrade (v.1.1.2) to my Treo 180. I still haven't been able to receive a GPRS signal (no little triangle in my signal icon). Cingular tech support has been allegedly trying to figure out what's wrong but with no success - my case has been referred from customer service to tech support to their analysts and now up to the engineers at Cingular.

    Do I need to install anything other than the upgrade from the Handspring site? Anyone else with a similar problem? I live in Greensboro, North Carolina.

    Any help would be greatly appreciated.
  2. #2  
    First, presumably the GPRS upgrade went OK, yes?? Also, did you check your Network preferences and select Wireless Internet Express from the list? Assuming that indeed your Treo is successfully running the upgrade and is configured properly, the next thing is to see if Cingular knows what it is doing. Cingular needs to provision you with Wireless Internet Express (their term for GPRS). Be sure that indeed you have WIE active (not Wireless Internet, their term for analog dialup [CSD]). This sounds a bit like a provisioning problem, or a network issue (assuming that you had no problems with the upgrade). There should be no other software/firmware to install.
  3.    #3  
    The key point you made is whether or not they know what they're doing at Cingular.

    It did turn out to be a provisioning problem. They finally got it right last night after going through many levels at Cingular. I'm still not sure why it took so long.

    Maybe I'm the first one to sign up for the GPRS and WIE service in this area :-).

    Thanks for the input.

  4. #4  
    Glad it worked out. Just for yuks, if you do have a higher level contact at Cingular, see if you can get any more info on the problem of Cingular GPRS timing out after 30-60 minutes. Many of us find that our 'lease' is dropped like clockwork, and some have apparently discerned that Cingular is doing it intentionally. If so, it sort of defeats the 'always on' data scheme of GPRS.
    Check out the related post in this GPRS forum.

Posting Permissions