Results 1 to 13 of 13
Like Tree2Likes
  • 1 Post By TJs11thPre
  • 1 Post By laingman
  1.    #1  
    OkThis has started a few days ago and is getting worse. Loss of caller audio, on frankenpre2, running 2.24 sprint franken meta doctor.

    - inbound and outbound calls, no caller audio heard over any speaker (BT,ear,back)

    - this is on sprint in USA. Skype calls over data and WiFi have no issue.

    - no voice mail audio

    -system sounds including the "call ended" tone IS audible. It's only the caller audio that's missing

    - they hear me fine

    - problem is intermittent. Seems no pattern. Can persist after reboot

    - using probe button of audio switcher had no effect (idk what this is really)
    - uninstalling audio switcher had no effect (wasn't expected)

    - Persisted on Sprint after audio was tested functioning correctly over Skype.

    - some crunchy sounds instead of caller audio can be heard

    - when caller audio does restore it is clear

    The first few times it was a brief problem that seemed to clear up after a reboot or just clicking through apps. Tonight it has persisted through all the above testing, and right now I still have no audio from sprint network calls. EDIT: 40 mins later audio has returned. But it was unavailable for about an hour, driving around as well as at home.

    QUESTIONS:

    Is anyone familiar with this condition? What could it be? Only sprint not Skype? Wtf?

    If I run the meta doctor again I have to remove all patches and apps first?

    If I want to try to update the modem I need to put it back in the sprint donor pre1?

    All suggestions welcome. If I have to build a new franken I'm worried I about the deadline making it harder. (Or would waiting until after it make it easier, ha)

    Thanks in advance for any advice.
    Last edited by TJs11thPre; 12/31/2014 at 03:30 AM.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  2. #2  
    Sprint is modernizing their network, so some of this could be related...

    On Verizon, Mom and i get split up text messages of 30 characters each, and get charged 10 for each message, sometimes 10 mangled messages instead of one whole. Each time, the sender is an Android user.

    But your situation is way worse...
    ...
  3. #3  
    One thing I didn't see you mention was checking a wired headset/headphones to see if it was an intermittent headset mode problem. It doesn't really sound like it, but you should rule that out. Unfortunately, it's hard to rule out a Sprint network problem unless you can swap to another phone temporarily, but of course that means you have to take the modem out and re-activate it in another Pre before you can swap back.. (at least that is how I remember it.. have not swapped away from my Pre in a long time..)
  4. #4  
    So what happened when you used the disable headset buttons in audio switch, nothing? System sounds still audible in headset mode, just not as loud. What about just playing some media, youtube, music etc?

    Sorry to hear tho, either way not a good situation
    Last edited by laingman; 12/31/2014 at 11:18 AM.
  5.    #5  
    It's only the caller audio that's missing. Switching to any speaker output makes no difference. When end the call, you hear the tone. The speaker is playing the system audio. Make a Skype call, no issues. Go back to try sprint call, hear a little crunch when the phone call connects then silence. But they hear me. Try the call again, sometimes it's OK right away and sometimes it takes longer.

    Next time it occurs I will try to plug in a wired headset just to round out the test but i am afraid of If it's related to the cell call not the device audio. Idk. I missed one call today but received another ok 30 min later.


    It doesn't help when every person I talk to IRL is telling me it's time to get a new phone. Now I'm thinking about blackberries and windows phones because I've read stories about them here.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  6.    #6  
    Updating this issue:

    Twice I have restored audio to a live call by smacking the phone.

    That can't be Sprint.

    Which hardware is most likely failing? Heh. Fortunately it's only happened 2x since the first post 2wks sgo
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
    Remy X likes this.
  7. #7  
    That makes me think it's either crud in the headphone jack, or one of the speaker contacts not quite aligned or tight enough (the tabs press against the contacts when you put the back on), if they got slightly compressed or bent when you had it apart one time.. That's not as likely probably, but I did noticed a bent tab when I was working on a phone recently, that probably got caught when I was rotating the back to swap modems.
    Last edited by Grabber5.0; 01/15/2015 at 10:48 PM.
  8.    #8  
    This problem is occurring more frequently.

    I can now see by watching in the audioswitch app, that it is switching to headset on its own. Sometimes the slider being opened does it. A slap seems to restore sound each time so far.

    Yesterday, when I tried to shut off the backlight with the power button, it would come back on immediately. It did this several times. It seemed something would not let it sleep. Like a flickering short. Again a slap made it stop

    But this chassis is old, and there is no volume down. I'm worried if i reopen it, other aging plastics may break.

    It may be time to move the modem to another, younger chassis. I'm not looking forward to it.

    Or I could move to another carrier and use the donor as the GSM it is. Or use the Veer. I'm not prepared to leave Sprint's unlimited data.

    Anyone wanna build my phone for me?
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  9. #9  
    Send me a good Pre2 (preferably a Vzw model) and your active modem and I'll build it for you. Do you have something else to use for a while on another carrier?
    Last edited by Grabber5.0; 01/29/2015 at 09:06 PM.
  10.    #10  
    Quote Originally Posted by Grabber5.0 View Post
    Send me a good Pre2 (preferably a Vzw model) and your active modem and I'll build it for you. Do you have something else to use for a while on another carrier?

    PMing you...
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  11. #11  
    Seems to be a fairly common problem if one uses the phone long enough. I keep audio switch app open to fix it and use the virtual keyboard to see if it makes the proper sound when it launches to know what mode its in. Will get around to fixing it one day.

    Also I feel the same way about sprint. I have not used any other carrier for more than ten years. I am now paying $60 for real unlimited and I like using free tether to run my laptop with no worries
    Last edited by laingman; 01/30/2015 at 04:22 PM.
    TJs11thPre likes this.
  12.    #12  
    Quote Originally Posted by laingman View Post
    Seems to be a fairly common problem if one uses the phone long enough. I keep audio switch app open to fix it and use the virtual keyboard to see if it makes the proper sound when it launches to know what mode its in. Will get around to fixing it one day.

    Also if feel the same way about sprint. I have not not used any other carrier for more than ten years. I am now paying $60 for real unlimited and I like using free tether to run my laptop with no worries
    i actually just today figured out there's a "tap for info" thing in the Audioswitcher app, (they should have put that in RED text, or at the top, not hidden in the bottom) AND I ALSO REALIZED these newly discovered toggles to disable the headset will reset to off if i don't keep the app open. so app open it is, and i will test drive it this way a while.

    too bad that's only one issue this phone has. Volume Down rocker is bad, BT and wifi are not always switching on/off properly, sometimes i must fight with them to switch on or off. i've been leaving data off to avoid seeing it on and save these half-life batteries.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  13. #13  
    There is something in webos that makes it want to revert to a certain state over-riding any changes made by apps

Similar Threads

  1. call audio bug on the TP
    By johnj2803 in forum HP TouchPad
    Replies: 2
    Last Post: 08/12/2011, 03:45 AM
  2. I just saw a PALM commercial - not Verizon or Sprint related
    By cowgirlupkelly in forum General News & Discussion
    Replies: 4
    Last Post: 04/28/2010, 07:42 AM
  3. 2 questions - one java related and one MMS related.
    By ralphsutton in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 07/27/2006, 01:13 PM
  4. Any problems related to new Sprint firmware?
    By masonuc in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 03/23/2005, 09:27 AM
  5. sprint service questions related to pdanet
    By tbeetz in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 07/08/2003, 04:30 PM

Posting Permissions