Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    Any brave souls want to share their experience with the new Cingular GPRS_Updater_v112.exe installation?

    How is the GRPS service different with the new update?

    Does Cingular GPRS finally automatically connect when wireless mode is switched on?

    Sometimes, Cingular seems to "under-bill" for GPRS data usage. I wonder if this update will affect that.
  2. Ginmtb's Avatar
    54 Posts
    Global Posts
    56 Global Posts
    I installed it however I don't have the data service connected. Still mulling that over, as Cingular's pricing is a bit high when compared to the deal Sprint is giving.

    The installation went without a hitch, although I didn't disable X-master which I thought could have messed things up (when it automatically reset and just prior to the update the X-master "do you want to re-activate your hacks..." screen popped up - I tried canceling but couldn't). But it didn't and all is good that I can tell.

    Perhaps I'll get the $6.99/1mb plan to try it out...

  3. #3  
    I have been using Cingular GPRS on both a T180 and T270 for about 4 months here in the SF Bay Area. I have the $6.99 plan (about 1 Meg), as I use GPRS rarely. No, Cingular does not auto connect. Once you power up the radio, and after about 30 seconds you see the small triangle indicating GPRS, hit the browser button. If you have configured GPRS correctly (set the Network choice to Wireless Internet Express) and are provisioned by Cingular, you will see a set of messages as your Treo initializes, contacts, signs on, is established and then downloads the Cingular My Wireless Window home page. To keep from disconnecting, go to Options>Blazer Preferences and be sure to disable Disconnect on Exit. Note that if you travel to an area with poor signal, or don't use any data/GPRS for a while, you will get disconnected from Cingular GPRS.
    As I noted in another thread, if you have already flashed your Treo with the GPRS updater found here at TreoCentral, with the Carrier file as posted, you basically have everything that is found in the v.1.1.2 updater. There are no additional bug fixes or features in the Cingular GPRS upgrade package.
  4. morrie's Avatar
    259 Posts
    Global Posts
    265 Global Posts
    installation of gprs went flawlessly. i have had "my wireless window" for several months. when i went to connect to the internet i got a "error: incomplete setup. check phone number & username. (0x121a)" message. when i went to my network settings there is a "lock symbol" and i cannot enter anything. i called cingular and they said their gprs network is down and they have no estimated time when it is going to be fixed. i live in long beach, ca.
    morris stalk
  5. #5  
    In the Network settings, choose Wireless Internet Express, NOT My Wireless Window. All Cingular settings (Wireless Internet Express, Wireless Internet and My Wireless Window) are locked.
  6. morrie's Avatar
    259 Posts
    Global Posts
    265 Global Posts
    thank you. it works now, it is a shame cingular gives me the run a round that their gprs service is down. i am glad i went to the message board for a solution.
    morris stalk
  7. jsp
    jsp is offline
    jsp's Avatar
    8 Posts
    I installed the upgrade with no problems at all....I did not have to change any settings for the gprs to work.

    Although, when I did my final sync to re-install the files and programs, the datebook info did not re-install. I just changed the conduit settings to have my mac overwrite the treo and sync'd again.

    I have had no problems with connecting or losing connection so far, although it has only been 24 hours!
  8. HanaFuda's Avatar
    7 Posts
    Global Posts
    8 Global Posts
    Well, I just downloaded the Cingular 1.1.2 GPRS update from Handspring, then went to install. Everything went fine until the part after Hotsyncing, where it said to press Reset on the Treo. After reset, the installer immediately said:

    App Missing

    X The upgrade failed. The HotSync process may have been interrupted, or you may not have enough free memory. Please check that you have 6700K free memory, and start the installation again.

    I have over 12000K free. Grr. No GPRS for me. (Good thing I hadn't subscribed yet)

    I tried again later, and the setup program didn't run after Reset. I ran GPRS manually, which launched the updater. When I hit Start, I got the same error message as above.

    Also, I seem to have ROM updaters which show up when I HotSync...grr.


    Just went through and deleted all GPRS looking applications and tried again and got the same error message. Oh well...
    Last edited by HanaFuda; 03/09/2003 at 06:30 PM.
  9. #9  
    Don't know if this will help or not, but see my notes on doing the upgrade manually. Scroll down this post:

    I would recommend that you redownload the updater and be sure that you have the key files. Do a hard reset of your Treo (you do have a backup of your installed data and apps??), only try to install the Updater filers, turn off unnecessary Conduits, and see how it goes.
  10. HanaFuda's Avatar
    7 Posts
    Global Posts
    8 Global Posts

    I think I figured out what the problem was. I was running low on space on the partition that contained the Handspring install directory, but did not receive any warning about being out of disk space. I assume that the ROM updater was not extracted to the Install directory. I cleared up some space, and now the GPRS update ran fine. Thanks for all the help.
  11. #11  
    ive been using the unofficial patch and it works fine, do you guys think theres any advantage to doing the official upgrade or do you guys think i should just leave it alone?
  12. #12  

    Scroll up and read my 3/7 post. Your question has been answered there (and elsewhere in the GPRS forum).
  13. #13  
    Well, finally! I have waited for this update for months and months and here it is. Since I use the device at my work, I hook it up at the work computer. 500 mhz running on Windows 95. So no USB ports. Only 1 serial port. So I made sure I had the specified memory available and away I went via the serial port! 4:15 PM on Friday I started. It finally finished the upgrade at 9:45 PM that Friday. Needless to say I was a bit worried when it finally finished and exasperated on how long it took. But, it works fine! No problems what so ever! So I am now happily exploring what most people on this board already know about GPRS on this little device.

    On a side note, I just received a company email saying that I am being upgraded on my computer tomorrow to the newest model out right now. -___- Ah well....

    The only recommendation I have for anyone upgrading is to make sure you have a USB port. Donít do it if you only have a serial port available to your self.
  14. #14  
    yeah! i dont have to do diddly!
  15. #15  
    I wonder if the upgrade affects Cingular's ability to track GRPS usage. Up until now, Cingular's tracking has been spotty.
  16. #16  
    That's for sure!!
    I wouldn't bother risking doing the upgrade to find out! Right now I by far way exceed the 1MB that I pay for every month and my bill only ever reflects about 30-50kb used out of the 1024 available.
  17. mrjoec's Avatar
    369 Posts
    Global Posts
    384 Global Posts
    Perhaps Cingular's inability to track our data usage was the REASON we waited so long for the official "blessing."

    My guess is that they've now figured out a way to accurately track those KB, so I'd be a little more cautious this month, at least.

    Maybe 1.1.2 makes a difference in the tracking abilities. Maybe not. Maybe it had something to do with those "network" fixes a few weeks ago. It will be interesting to see next month what TreoCentral readers report.
  18. #18  
    i just installed it a few days ago and have been consistently getting this error when i try to connect (first it says "connecting to wireless internet express" and then "signing on" and then):

    "Your GPRS APN is not configured correctly. Please check the settings in the Networks Preferences and try again. (4046)"

    and then

    "Error: Connection timed out. Please try again. (Ox1231)"

    i called cingular and they said that yes i'm signed up for WIE but that it's down right now (has it been down for 3 days?). i have the little triangle above the signal strength and it's set to wireless internet express in the network settings. i've also turned the wireless on and off without any difference.

    anyone have any ideas or is their gprs network really down?
  19. #19  
    It sounds as if it has not been properly activated on your account!
    Where are you located?
    It's been fine in my neck of the woods however, when gprs is down this isn't usually the error message that you get. It's usually:

    "The GPRS connection has failed or GPRS has not been enabled on your account. If the problem persists, please contact your service provider."

    Just to be sure, I would call back and make that they have indeed properly added WIE to your account with whatever amount of data that you selected, 1MB, 3MB 7MB or 13MB.

    Also check the following:
    T750 w/Cingular
    Black Jawbone
  20. #20  
    a second call to cingular did confirm that i was set up for an older wireless internet express package (i signed up back in august eagerly anticipating the availability of gprs.. good thing it was only $2/month). anyway, they changed me over and now everything works fine.

    thanks for the advice.
Page 1 of 2 12 LastLast

Posting Permissions