Results 1 to 3 of 3
  1.    #1  
    I have been using My Wireless Window with Cingular, and I have confirmed with Cingular that it is still set up properly. After the GPRS 1.1 update, I cannot log back onto wireless internet. The GPRS does work but since I do not have it enabled with Cingular, it gives me a logon error. That's fine, considering the phone is reaching the Cingular data network. But when I switch the preference to Wireless Internet instead of Wireless Internet Express, it is stuck on connecting to Cingular, I can't even get to the logon phase. And ultimately (after 3 minutes) getting an error saying wrong number, service busy, or service not enabled. I have tried My Wireless Window setting, with Wireless as phone number, Wireless modem as connection, it prompt an error immediately without even connecting. I am still using that asian carrier pdb from this forum.

    Can someone please help me get back on the wireless internet?

    thank you so much.
  2. #2  
    Did you just do the upgrade?
    When you did the upgrade did you input your user name and id for "my wireless window" when your pc prompted you for it?

    Remember it's Cingular!!!!
    Never assume that it is still set up properly on your account because someone there said it was! Trust me, been there done that!
    Call them back and double check even triple check. Make sure that they have your account enabled for a CSD connection for "my wireless window".
  3. #3  
    Millerhifi is correct. I went through this a couple months back and his advice was correct. You need to keep calling back until you get someone who has done this before. It took me probably 5 calls before I got someone who said immediately, "Oh yeah, it's not configured correctly" when the previous 5 people told me it was. It then worked perfectly, both GPRS and CSD. Ask for someone in tech support and then maybe someone who has configured accounts for Treos. Good luck.


Posting Permissions