Page 1 of 2 12 LastLast
Results 1 to 20 of 27
  1.    #1  
    I recently received a replacement Treo from Handspring. (Dead speaker problem). The replacement they sent me has the GPRS software.

    Over the holiday I was in San Jose, where AT&T recently launched GSM / GPRS. I borrowed an AT&T Sim card from a friend, popped it into my Treo, and to my surprise, GPRS worked! I did not have to enter a password or anything, just fired up Blazer and it worked.

    It was way faster than the plain old dialup connection, and reliable, too. (It worked while driving down the freeway...)

    Also, apparently AT&T has their own network (unlike T-mobile) in California, so it might give you better coverage than Cingular/T-Mobile, depending on where you are.

    Anyway, this is a good sign for Treo owners that want to try AT&T.
  2. #2  
    I agree, I have been using GPRS with AT&T since the updater became availalbe. I'm in Pittsburgh and have NO problems since I took the upgrade. I also have a Siemans S46 that I use when I travel to a non-GSM area as that phone is GSM/TDMA.
  3. #3  
    I get 0x4002 error.

    I'm usng GRPS 1.1 upgrade.

    Phone works ok, I just cannot connect to network for data.

    Any details on your version?

    I have Treo 180.

  4.    #4  
    Originally posted by tgauchat
    I get 0x4002 error.

    I'm usng GRPS 1.1 upgrade.

    Phone works ok, I just cannot connect to network for data.

    Any details on your version?

    I have Treo 180.

    Mine also is a Treo 180. I am not sure how to check the software version. If you know how, let me know.

    It was a replacement for my original one which broke. When I received it, there was a note indicating that the replacement had been flashed with the GPRS upgrade prior to them shipping it to me.
  5. #5  
    Check the version from the Phone application by using Phone Info (Menu I) menu option, please.
  6.    #6  
    Originally posted by tgauchat
    Check the version from the Phone application by using Phone Info (Menu I) menu option, please.
    Product Rev: GPRS 1.1.1
    Software Rev: v 3.5.2h5.7
    Firmware Rev: 534b09gg.3
    SA: 1001310170

    And also the IMEI # is listed there.
  7. #7  
    I wonder if the latest version is better ... but I have to find the download for this.

    Also ... the phone is not working great.
    When I turn it on, it hangs for the longest time before responding to any key presses.


  8. #8  
    Well, I have had no problems with my 270 in Pittsburgh. I have also used mine in New York and Atlanta with no problems there either. Here is me version info...hope it helps.

    Product Rev: GPRS 1.1
    Software Rev: v.3.5.2H5.6
    Firmware Rev: 534a09gg.3
  9. #9  
    I wonder if I need to have ATT activate my account for GPRS data somehow.

    Hard to ask them, though, because they don't support the Treo.

    It was hard enough getting a SIM from them!

  10. #10  
    Yes, I got a Siemans S46 phone with an active GSM/GPRS plan. Didn't have any problems.
  11. #11  

    Thanks again to this board (old posts).

    I disconnected my battery for 30 minutes and reinstalled the upgrade with a clean backup directory.

    Fixed my problems ... so far.

    Now the browser works with GPRS connection.

    Still don't get a voicemail waiting indicator though.


  12. #12  
    Can anyone help me to get my treo 180 working with ATT? Voice service works fine. I downloaded the GPRS upgrade so it thinks its on the asian carrier. I have the GPRS icon on the signal bar an I have a 4mb GPRS accnt enabled with ATT. But when I connect I get a message saying I don't have GPRS service error (40CE) and then a time out error 0x1231.

    firmware : 534a09gg.3
    software : 3.5.2h5.6
    prod rev : gprs 1.1

    also in the prefs -- network -- my apn is (y&{y$u{ which I cannot change says it "locked"
  13. #13  
    Couple things,

    1. If you think the upgrade might not have worked properly, follow the advice listed in several places and kill your battery (or open up the treo and disconnect battery for 30 minutes) and install the upgrade again cleanly.

    2. In the network prefs screen, you can create a NEW (menu N) service with any name, blank user id and APN, in case the default SIM locked server / APN is not right.

    Might work!

  14. #14  
    thanks. I tried a new connection with blank apn and username/pass but no luck. Apparently the apn is the public gateway for att's connection? do you have anything listed for your apn?

    if not then I will try the battery discharge and start over.

    thanks for the quick response.
  15. #15  
    I just added a username in the accnt for the blank apn profile and it worked perfectly!

    Thanks for the tip
  16. #16  
    I am not signed up for the data services but am able to access GPRS through a blank APN profile (I have to add a username). I wonder how long this will last before they shutdown the loophole?
  17. #17  
    I don't think that AT&T considers blank APN to be loop hole.

    The always include data services with GSM / GPRS... just at a rate of free 10 KB (Kilobytes not Megabytes!) and 3c / kb thereafter ... that adds up really quick ... I browsed like 8 web pages and it cost me $10.00

    Their data plans are just bulk prepaid options ($12.99 / 4mb for example).

    So they love it when people like me use GPRS data without a plan ... makes them a bundle.

    I still find data surfing very expensive except for very slim sites.
  18. #18  
    I am not on AT&T I am on T-Mobile. So am I going to be charged ala carte for surfing using a blank APN or am I getting it for free?
  19.    #19  
    I just wanted to update this thread.

    Previously I tried an AT&T SIM card in San Jose, and was able to use my Treo with AT&T GPRS, it worked fine.

    However, I just tried the same thing in Los Angeles and it would not work. It tried to connect but could not login.

    So maybe it is market specific...

    I am going to switch to AT&T GSM as soon as I can get it working, but as of now, no luck. (The SIM cards I tried were from phones in the AT&T company store)
  20. Rusty J's Avatar
    178 Posts
    Global Posts
    183 Global Posts
    Ran the upgrade installer with the Sing-Tel G9 carrier-code file to bypass the geographic lockout. To be on the safe side, I backed everything up and did a hard reset before attempting to run the upgrade. I'd already signed up for AT&T's GPRS service for another device, so that was not a problem. The Network Preferences did require a dummy username, as mentioned by earlier posters.
    That done, it's worked quite well so far. Network accessibility is as good as I had on my now-unaffordable Palm i705.
    Having SMS as a fallback when the signal won't support GPRS is an added bonus. And despite being told otherwise by an AT&T tech rep, you can in fact send an SMS to an email address - but the messages get truncated rather than automatically divided into multiple messages. Use caution when doing this, as the return address of emails sent this way includes your cellular phone number! This requires no additional configuring; it seems to be a feature of AT&T's SMS server.
    I got a good deal on airtime as they had a network-rollout promotional special. However, the promotion has expired in my market (Salt Lake City, UT, USA).
    I'm very satisfied with both the Treo 270 and the network connection - but still puzzled that AT&T doesn't support this device when it works as well as it does. I suspect contractual restrictions having to do with their sales and support of PocketPC wireless devices...
Page 1 of 2 12 LastLast

Posting Permissions