Results 1 to 18 of 18
  1.    #1  
    I have a Treo 180g in the NYC area, and got T-Mobile GPRS a few days ago.

    I have no trouble getting mail from my Earthlink ISP account (mindspring is the domain, though), but cannot SEND.

    I am using One-Touch mail as my app.

    I have read somewhere on these boards that's it's not possible to send mail without a relay account or something.

    Is this true? Anyone have a viable solution or an outgoing mail setting I can enter into the Treo?

    Two calls to Earthlink have proven futile. They actually gave me settings that prevent me from receiving mail now, too.

    Thanks for any help,

  2. #2  
    You need to use the following:

    if your mail server domain is

    if your mail server domain is

    These server settings should go in SMTP or Outgoing section in One-Touch.

  3.    #3  
    Did it. Still didn't work. I got an error message saying "Unknown Server."

    I used "" as the outgoing server.

  4. #4  
    this is ridiculous - why can't I send email after upgrading to GPRS?!?

    I called HS and got the most rude rep ever - she was completely un-interested in hearing me ask her why no one warned me that I would not be able to send email after the upgrade. and she no advice to give as to how I could send email, or who else I should talk to....

    I also have no trouble getting mail from my local ISP account - and am using One-Touch mail as my app because thats what HS shipped my Treo with....

    is this "open relay" issue a TMobile problem, or HS? do other email softwares not have this issue? and if not, what free ISP should I sign up for?

    please help.....
  5.    #5  
    I feel your pain, VisorHawk. This has been one big farce. Life was simple and smooth before this GPRS upgrade. Handspring made it sound like the best thing since sliced bread, and the reality is that it's been a royal pain.

    Both HS and T-Mo didn't waste any time trying to take anyone's money or signing them on, though.

    Companies have had class action suits against them for less.
  6. #6  
    I use Earthlink and was able to send mail via gprs using Eudora. Eudora supports a lot more security features than One Touch. I'd recommend switching to the free Eudora mail or going with another email app with better security.
  7. #7  
    Umm, it's not Handspring or T-Mobile, it is the way the internet works.

    Before, you would dial-up, say to Earthlink's modem pools. The DHCP server would lease an IP to you that was on the Earthlink network. Since you are on their network, they let you use their SMTP servers.

    Now, you are on T-Mobile's GPRS network. The IP getting leased to you is owned by T-Mobile. Since you are not on Earthlink's network anymore, they are not going to let you use their SMTP servers. If they did, they would be considered an open relay, and many people could spam through them. This is bad.

    Either use a different mail client, as suggested above and authenticate to Earthlink's SMTP servers, if they support that. Or search, often times the wireless carrier will have an SMTP server for you to use.

    Don't blame Handspring on this one.
  8. #8  
    thanks for the very sensible reply, Appleman. your explanation for the problem makes a lot of sense.

    but please understand why I'm looking to cast stones - I think that my expectation of being able to send email is a perfectly valid one, unless I was given a heads-up otherwise.

    neither HS nor T-M gave any indication that I would not be able to send email after the upgrade, in their documentation or on their websites. and I had a HS customer service rep offer a lot less assistance than you did.
    question for you - it sounds like most ISPs are not open relay for the spam reason you mention. wouldnt that mean that most folks are in for an unpleasant surprise with this upgrade?

    or do most folks just understand these issues more than I?

    regardless, since T-M has at no point tried to offer email to me, I have to assume they do not have an email service, so it seems odd to me that they would provide a network that folks cant send email on - why don't they (or HS) provide an SMTP server for those who purchase this service?
  9. #9  
    I guess a heads-up wouldn't have hurt. It's kind of complicated though. It would be like switching ISPs and expecting your old settings to work with your new provider. And essentially this is what has happened, you have switched your ISP to T-Mobile.

    Doing a search for "T-mobile SMTP" on here does give a few other threads where people have had experieces similar to yours, so you are not alone.

    Try this as your SMTP server:

    It was listed in another thread.
  10. #10  
    not smtpauth.mindspring....
  11. #11  
    I can't speak to Earthlink, but I use "One-Touch" with my home ISP's info, and I send/recieve perfectly. It should have nothing to do with GPRS...
  12. #12  
    Originally posted by visorhawk

    regardless, since T-M has at no point tried to offer email to me, I have to assume they do not have an email service, so it seems odd to me that they would provide a network that folks cant send email on - why don't they (or HS) provide an SMTP server for those who purchase this service?
    T-Mobile does have email service. If you log in to your account on the web, go to T-Zones setup, find the email setup section, you can set up multiple email accounts for retreival and sending. You could read all those email accounts on the web (but that's not the main point here). Then you could use specific T-Mobile pop and smtp servers for each email account you setup. I think the info on that is in the help section of the email setup. I'm saying this from memory, so you might have to dig around a bit. If you can't find it, let me know and I'll log in and give you the exact steps. However, I have set this up in the past and it works.

    I agree that this is not handspring's fault. You would run into the same problems if you were accessing your mindspring account from work, for example, or through a new cable modem connection you install at home. It's just how the interenet works. I personally use SnapperMail which can authenticate with my two smtp servers. However the T-Mobile solution works as well.

    Mind you, you should still be able to do things the same way you did them before, just change your default network connection to use the dialup account. So the GPRS upgrade didn't really break anything for you. You just need a different way of getting your email through GPRS because it's not a service provided by your ISP anymore.

    Best of luck.
  13. #13  
    Appleman's solution worked for me in Austin.
  14.    #14  

    When I try using as my outgoing server, all goes well for a minute, and then I get an Error A604 (Send Failed).

    Any advice?
  15. #15  
    Did you try what I posted above??

    SMTP server:
  16.    #16  
    Just did. I get "Error. Unknown Server."
  17. #17  
    Go to the main Preferences for the Palm. Select "Network" from the pull down menu. Then select "View Log" from the "Options" pull down menu. Tap somewhere inside that log and type in the following:

    ping then hit enter.

    If there is proper connectivity, you should get the following results:

    Pinging with 32 bytes if data:

    Reply from bytes=32
    time=960ms TTL=238

    I just want to make sure you can reach the server. The "unknown server" error implies a DNS issue to me.
  18. #18  
    I use Eudora as my email client on my GPRS 270 and here are the settings i use for my earthlink account:




    I wasn't able to send email before because i had as my smtp server (which is okay, the thing is if you want to use this you have to connect to the net using an actual earthlink account so it can authenticate you)


    I called earthlink up and told em that I'm connecting to the net with a non-earthlink account and i need to know what email settings i should use in order to retrieve and send my email, because i wasn't able to send email. They kindly provided the information. If you're still having problems I recommend that you call your isp (mindspring, i think it was) and not handspring; plant the same question.

    I use to use One-Touch, but i switched over to Eudora cause of its features and simplicity.


Posting Permissions