today I wanted to go online with my Treo 270 using the German WAP connection of Vodafone GPRS.

GPRS and GSM data connections have worked fine int he past for me with my Treo; the reason to choose WAP GPRS are the sharply lower rates Vodafone in Germany charges for WAP use over Internet (aka TCP/IP) data connections.

What happens? Nothing. I have set up a new network connection, using the parameters Vodafone provides on its DE homepage:

APN: wap.vodafone.de
User: d2
Password: wap
Primary IP:
Secondary IP:
(even if the Treo's Network Settings dialog says Primary DNS instead of Primary IP)

That was it, and I though I was all set to read my E-Mails via WAP and GPRS. But what Blazer responded, when I tried to load a WAP page was something like (translation from German)

"Blazer could not finish loading the requested page. Please try again later."

That's it. I have no clue which setting I have to change to get a GPRS connection via Vodafone's WAP APN successfully.

I had previously installed GPRS 1.1, but thought 1.1.1 might help something. But even if the update went smoothly (good news :-) nothing changed in the Treo's behaviour in rejecting connecting me via the WAP APN.

Anybody got a clue where to start to get to an end?

Thanks a lot in advance,