Page 4 of 4 FirstFirst 1234
Results 61 to 65 of 65
  1. #61  
    It worked. I removed the GPRS and Rom update files from the backup folder that it was using to restore the applications and databases. Then reynced again with success. GPRS works!

  2. #62  
    For best upgrade results I would recommend that you guys do the following:

    1. Perform a hotsync to backup all data and files.

    2. Hard Reset the Treo

    3. Remove backup folder in C:/Program Files/Palm or C:/Program Files/Handspring and put it somewhere safe.

    4. Run the GPRS Upgrade until its is complete.

    5. Replace the new Backup folder with the old one on your desktop.

    6. Set your conduits to Handheld Overwrites Desktop in the HotSync Manager and hotsync.
    My life is in my Treo... Where is yours?
  3. #63  
    OK, so my device is successfully updated, but I still have yet to perform a good hotsync. it attempts to restore everything and then fails on different syncs each time. I took my treo anyway this morning and I am writing this via Gprs. I will try to disable different syncing apps and try again tonight. hope everyone else gets through this ok!
  4. #64  
    Hi all. The upgrade worked sweet.

    One NOTE: although I have been paying for the GPRS service from T-Mo they never configured it "at the tower" so when I first tried to connect it said I wasn't provisioned. Just call T-Mo
  5. #65  

    I would suggest that cingular and AT&T customers wait for a later update. The 1.1.1 update seems to have added some t-mobile specific settings to ROM. Of course I am just speculating after upgrading.

    I am just guessing since I see some t-mobile references after final reset on the upgrade. They weren't there before. Network prefrences won't let you change settings on the VPN or internet connection. It says they are set by the service provider.
Page 4 of 4 FirstFirst 1234

Posting Permissions