Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 65
  1. Kan
    Kan is offline
    Kan's Avatar
    29 Posts
    Jeez..I'm a nimrod. Sorry...I thought I had 1.11, but it was 1.1....disregard...
  2. #22  
    Same here, would not let me install as I'm with AT&T.
  3. #23  
    Originally posted by kenli729
    Nope, i've upgraded to treomail 1.5. Still tells me that treomail servers are down.
    Blazer works though.
    I'm based in NYC, using tmobile.
    Just to let you know, the treomail service is working fine.
  4. #24  
    for no good reason, treomail now works.
    But i tried to dial in via the tmobile VPN and it won't work.
    It also won't work trying to dial in via my earthlink account. I get a disturbing feeling that they disabled dialup...
  5. #25  
    Just successfully connected post-update via CSD (Earthlink) with no probs. It took a couple of hot sync's in a row, though, before my contacts showed up AND my wireless CSD preferences were reinstated, so maybe you should try re-sync'ing a few times and see if that helps.
  6. #26  
    could someone post a different link to the update? The initial links from TreoCentral are dead now.
  7. #27  
    I don't know what's more pathetic:
    The fact that Handspring has missed yet ANOTHER 'official' deadline (it's now past 9pm EST) or the fact that a bunch of geeks like myself keep checking the site to see if it's been updated.

    Even more pathetic than that? As you've likely noticed from my other posts, I already INSTALLED the update (from earlier today when the link was working). I'm just curious to see if the newly-posted file matches what I updated with

    Oh, and I'm holding hope (against all odds) that at some magical moment this evening or tomorrow, T-Mobile will post a press release saying, "T-Mobile now offers full support for Handspring Treo; unlimited data add-on available for $8.50 per month."

    Hey, I can dream, can't I?
  8. #28  
    Sorry! Our FAQ and customer support services are temporarily offline.
    We are experiencing a temporary interruption in our FAQ and customer support services due to routine server maintenance or excessive traffic. The remainder of our site is unaffected. We are taking active steps to restore services as soon as possible. We apologize for any inconvenience. Please return later.
    Hopefully this is a good sign (and not excessive traffic).
  9. #29  
    hey adam,
    would u mind posting what the settings you used for CSD were?
    i can't seem to make it work after the 1.1.1 update.
    I'm using earthlink and am based in nyc.
  10. #30  
    the sound of silence is overwhelming ain't it?
  11. #31  
    Sure, Kenli.

    Under PREFS | CONNECTION, I have it set at "Standard Modem"...
    - Serial to Modem
    - TouchTone(tm)

    Under details on that screen:
    - 57,600kbps
    - United States
    - Automatic
    - AT&FX4

    Under PREFS | NETWORK, I have the following set up:
    - Earthlink
    - Wirelss Modem
    - (old Earthlink address)
    - my password for my Internet connection with Earthlink
    - 14157040024
    - "Locked"

    Under details on this screen:
    - None
    - Power off
    - "Locked"

    Hope this is helpful!
  12. #32  
    This is the lame message I got from Handsrping when I complained about their delays (name witheld to protect the clueless):
    Thank you for contacting Handspring.

    Handspring's Treo 180 series and Treo 270 communicators are GPRS (General
    Packet Radio Service) upgradeable via a software updater. When the updater
    becomes available later this year (2002), we will provide more information
    about this software updater and how to upgrade your device. We are sorry
    this date is not more precise. The release process requires individual
    certification by GSM/GPRS wireless service providers.
  13. #33  
    Blah. What an annoyingly generic response.

    I tell ya, I'm learning to judge companies based upon the quality of their customer service.

    I know this may be a wacky example, but I just sent a brief complimentary note to Clif Bar, Inc. (makers of various energy bars), and within 24 hours, I got a very friendly, totally personalized, and spot-on response. I was also promised some Clif Bar coupons so I could continue to enjoy their products.

    I've also experienced excellent customer service from various Shareware authors (including the folks at Beiks that make Palm language translator programs), a few clothing retailers (Eddie Bauer, Land's End), and actually a lot of other companies.

    The worst? Telecom companies and large software companies. Blech!
  14. #34  
    Hey Adam,
    It worked. I forgot to plug in the DNS entries for earthlink. But Voicestream's ISDN lines no longer work. TMOBILE VPN doesn't work either.
  15. #35  
    You're not saying that the ISDN line doesn't work post GPRS update are ya?
  16. #36  
    There's a setting for the VPN line, but it won't let me connect. Nor is it configureable since it's preset from tmobile.

    There's an ISDN setting as well, but i haven't been able to get it to work with my voicestream settings.
  17. #37  
    If you are using Jack Splat or Jack Flash don't forget to restore any apps you have place in rom. The updater will completely wipe any thing other than the std issue apps. I lost a few, luckly I backed up my usert dir.....
  18. #38  
    The Voicestream ISDN service still works fine after the upgrade.
  19. #39  
    Okay, I'm a bit confused... what's the difference between ISDN and CSD? Or is one a subset of the other?
  20. Kan
    Kan is offline
    Kan's Avatar
    29 Posts
    Okay. So now I downloaded the 1.11 from the news story on the front page. When I was installing the problem on my XP machine. It wouldn't let me install 1.11 since I have Cingular service (same issue I had with 1.1).

    'Setup has determined that your mobile service provider does NOT currently support GPRS for the Treo communicator'

    Any suggestions?
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions