Results 1 to 10 of 10
  1.    #1  
    Anyone out there in the NY or Westchester markets do have any luck getting the device to sign on?

    I would love to find out if theres a way or just this wait?
  2. #2  
    I have been using the 1.1 patch in NYC for the past 2 months. It would be silly to install it now as the "official" patch should be out within a day or so.
  3.    #3  
    Hey WRX,I have had GPRS patch for about a month also. I just wanted to know - have the gprs features worked for you or r u getting timeouts too here?

    I got it to work for about 2 days or so. ever since ive just been getting the gprs attached symbol - NO GPRS. Dialup data works fine though. how about you?
  4. #4  
    I have been using it with no problems. Sometimes it times out, but I just think those are bad days. Shutting off wireless and turning it on again can usually fix that.
  5. #5  
    I read earlier on this page that the GPRS upgrade was to be released today. Does anyone have an update on this?
  6.    #6  

    really I was working ok for about 2 days or so. never been the same since. what r your settings? how come i cant get this thing to work?
  7. #7  
    I woulf try calling TMobile and tell them its' not working. They can reset it. Don't tell them you have a Treo, obviously. Also, make sure you are dialing the right APN. originally I was on VPN and now I am on Internet. Although the Treo does try both.
  8.    #8  
    thats what i was kind of looking for:

    1. did you leave your username and password blank on the setup screen from the install patch or did you put a username and password in?

    2. or do you use a dialup connection that you configured from your network settings in the treo?

    3. the only place i noticed a place to modify the apn setting was in the network setup on the treo where you can make your own custom GPRS connection. (what APN did you use?) I also set one up to have user: blank, psswd: blank, and apn:

    4. i dont know what else to do i have called t mo several times and told them i was using a treo. im pretty sure my sim is provisioned because i wen down to the tmo store and tried it in one of their gprs phones - it seemed to work.

    i dont know what my problems are here. but if it working for you it shoud for me
  9. #9  
    1. I have no option on mine for user/pass, the network settings are "locked" with a red lock. If you see something different, you are not running 1.1 patch or something is wrong.

    2. I never used CSD dial up, I waited for the patch to access the internet. Used the currentcarrier method as posted on tc.

    3. When I mentioned which APN to use, I meant under "Services" you have T-Mobile Internet and T-Mobile VPN. I did not modify the APN's directly, although it is well known which ones they are )internet2 and internet3). Again, no need to do custom.

    4. Strange... If the sim is provisioned, then everything should work as long as the 1.1 patch is there. Stick with the basics, blazer is preconfigured with the right proxies, so be sure to test with that. Even if i am not connected to GPRS, blazer connects as needed and boom, on the web.

    As you can see, the patch should be out tonight ANYWAY, so you can try the new one, and if nothing, you can now call handspring for support!
  10. #10  
    Even though I have since switched to a PocketPC Phone edition (XDA) with TMobile, I kept my 270 (for now at least). I did the GPRS upgrade this morning and have been happily surfing with it, no problems whatsoever here in NYC. Still going back to the XDA though.


Posting Permissions