Results 1 to 5 of 5
  1.    #1  
    I finally got up enough courage to do the GPRS upgrade - and it worked! I was able to get my little triangle and surf and send & Receive data. It was great. But as of last night I have not been able to get back on to the T-Mobile GPRS Network. Ive gotten msgs saying timed out to service not enable. This is so frustrating. Anyone out there have the same problem? And is there a workaround?
  2. randyg's Avatar
    447 Posts
    Global Posts
    459 Global Posts
    although i've never been able to get connected. i do know that they are having problems with their system as of 11/4. i downloaded the new TreoMail app and couldn't connect even via dialup (earthlink). called t-mobile and they acknowledged a problem and even credited my account. could be this problem is causing your problem too?!
    a dirty mind is a terrible thing to waste
  3.    #3  
    Ok. Well Im on T-Mo and my dial up has been working ok. I connect to Earthlink in mostly the New York City and Westchester markets. Ive benn trying GPRS and when that times out. I go to dial up and get a very stable connection in my markets. I tried today no GPRS but dialup is ok.

    On the GPRS side. I have been getting the same error msg:

    Error: Connection
    timed out. Pease try
    again. (0x1231)

    Also ive noticed that the carrier ID in the upper left of my phone has been a little weired since the upgrade. Once it said T-Mobile another time it said AT&T Wireless and now it just says VoiceStream. On the T-Mobile instance when i would try to connect to GPRS it would just say canceling. With AT&T Wireless that was when I got GPRS and also got GPRS with a VoiceStream carrier ID.

    Im back to VoiceStream now though with timeouts..
  4. #4  
    Hmmm FWIW i'm in NYC and have no problems with dial up, including the new treo mail version. Havent done the GPRS upgrade though, chicken!

  5.    #5  
    also... the more i think about my service experience and this carrier id thing the more im logically working out what the problem may be with my GPRS service in my area.

    here's my best guess:

    I think my problem has to do with the carrier id situation i metioned on the discussion board. T-Mo was giving me GPRS on friday and saturday no problem but on sunday afternoon when i started to get that AT&T carrier ID - and i was surfing GPRS no problem with it - I guess that wasnt supposed to happen.

    My take is that when T-Mo figured out that people were "migrating" onto the AT&T network they had to take down the GPRS all together until they get a fix.

    I notice the handset has a network select feature, and it shows all avail networks. For me its usually: att wireless and voicestream

    I think T-Mo was making changes to the network configuration so the Carrier ID reads T-Mobile instead of Voicestream; and when they did this, they didnt tighten things up to prevent users from using/migrating to the att network. When they noticed they couldnt control/prevent the t-mo customers from using ATT they took it down. Funny though when i call them (t-mo) they say GPRS is up and running. Im still not sure...just taking a best guess.

Posting Permissions