Results 1 to 4 of 4
  1.    #1  
    I've got a 180 that was running GPRS 1.0 and then 1.1 sucessfully with T-Mobile, then all of a sudden, last Monday I can no longer get logged in. I've called T-Mobile twice to see if anything had changed, since it seemed strange that shortly after the 1.1 patch came out the service would stop working. Both tech support people assured me that it was running on my service and both did a reset for me, but still no service. Neither were too crazy about me running with a Treo and both demanded to know where I got the patch. Tell them you're a beta tester and they calm down a little.

    I've done both soft and hard resets, but still no login.

    Anyway, I don't think it is something with my signal, but rather has to be something in my settings. During the install the screen comes up asking for user ID, password and other information. In the past, I've left that blank - could that be a problem?

    I don't fully understand this, but the network log is as follows:

    Connect Log

    LCP Up
    PAP up
    LCP Timeout

    Not connected

    Any suggestions?
  2. #2  
    I just did the upgrade over the weekend. I used my logon credentials for the T-Mobile Webpage. Also, Once setup is complete if the T-Mobile I-net connector still doesnt work. Creat a new one to use GPRS and leave user and password fields blank, and put in the APN field.

    Another thing, when I called T-Mobile and initially told them i was using a Treo they turned off my Internet plan without asking. So, you may try calling back and telling them you are using the Pocket PC (even though your not ;-) ).

    Good luck,
  3.    #3  
    Well, it has been really strange. My service has been out for about 2 and a half weeks. I can tell I was getting signal, but could never log in. It would attempt, but always get timeout errors and never establish a connection. I happen to travel out of my home area from Ann Arbor into the Detroit area - not what I would really call traveling, but believe it or not, I was able to log in. Ever since then, have had no trouble. Traveled to South Bend today and had a GPRS connection the whole time. Almost seems like the log in was stuck. I'm happy once more. Never realized how much I had gotten used to being live all the time.
  4. #4  
    I too have had issues with GPRS from time to time. It seems to me that t-mobile may be playing with their equipement. Sometimes it connects and stays connected, other times it times out, and other times it keeps voice connection and loses data -- all that without moving physically!

    While my signal meter does not reflect it, I belive the signal is varying widely. GPRS appears to require a more substantial signal. If I have 3 bars it always works. 2 bars and it usually works, 1 bar and it seldom works. Voice works in all three.

    As to T-mobile support. They have been veru helpful to me, even when I tell them I am a Treo user. They have told me they used the treocentral patch and got their treos working too!


Posting Permissions