Results 1 to 8 of 8
  1. jeeter's Avatar
    274 Posts
    Global Posts
    277 Global Posts
    Hey everyone,

    I'm considering performing the GPRS 1.1 upgrade, but I have a few questions. I've looked at the unofficial guide and it mentioned disabling anything that makes your phone connect to the network after performing a soft reset. My phone automatically tries to connect to T-Mobile after a reset. I never told it to and I don't see anyway to disable this. Is this a problem? I don't want my beloved Treo to be fried.

    On another note, I'm interested in this upgrade for the other software enhancements, not for GPRS. Has anyone performed the upgrade and successfully been able to use their plane old wireless modem for an internet connection? My phone is on a corporate plan so I won't be upping the monthly cost for data.


  2. #2  
    Just go ahead. After the initial reset, and before starting the upgrade, the radio is automatically turned off. Just be sure you have full battery and 6.7 Mb free RAM.
  3. jeeter's Avatar
    274 Posts
    Global Posts
    277 Global Posts
    Ok, I bit the bullet! I installed the GPRS upgrade and it completed flawlessly. My phone used to say Voicestream in the top left corner and now it says T-Mobile. I know they're the same company, so that's cool with me. The only problem I've noticed is that my Treo 270 now turns the screen on spontaneously. Picture this, my Treo is sitting idle on the cradle and all of a sudden, the screen comes on. It goes off based on my time out settings, but I can't figure out why it comes on in the first place. I've noticed that this happens when Wireless Mode is on. If I turn Wireless Mode off, it doesn't seem to happen.

    As I stated in my previous post, I don't intend to use the GPRS functionality just yet, I upgraded for the other software enhancements. Has anyone else noticed this behavior?

  4. #4  
    I also successfully installed the upgrade with Cingular and I seem to have noticed the same thing! Every once in a while when I pick up the treo the screen is on or comes on. Doesn't seem to be any problem but not quite sure why it does it.
  5. jeeter's Avatar
    274 Posts
    Global Posts
    277 Global Posts
    The reason it caused me such a problem today was that I was traveling to another city (hour and a half drive) and my screen off time was set to 3 minutes. It seemed that the Treo would come on every 3 or 4 minutes and then stay on for 3 minutes. I didn't notice until I had reached my destination and by that time my battery was half dead. I immediately changed my screen off time to 30 seconds but there's gotta be a better way.
  6. #6  
    I've noticed this as well. At least in my case, my Treo 180 comes on everytime it 're-connects' to the network (phone). So, if I'm in an area where phone service is sketchy at best, everytime I 'get service back', the Treo comes on, turning off after the allotted timeout...

    Anyway to turn this 'auto-on' feature off?

  7. dex9's Avatar
    2 Posts
    There's another thread on this issue, and the fix worked for me. Several people have reported that deleting your SMS pending messages have fixed this spontaneous turning on of the Treo. If you don't have any pending messages, try deleting all sms messages in your inbox. Please post back if this works for you.
  8. #8  
    I have tried this and it seems to work. My big question to you is do I Always have to have the SMS box clean? That would really be annoying and not worth the upgrade.

    I am also getting a problem with not being able to hear the first 10 seconds of the conversation when someone calls me. Yes I have hearing problems, but this never happened with 1.0.

    The only other change I have made is loading SnapperMail.

    Any thoughts?

Posting Permissions