Results 1 to 14 of 14
  1.    #1  
    after installing the GPRS 1.1, i encounter "fatal" message everytime i push the "SIM Phonebook" icon. i thought it was crashing w/ Newpen, but it still occurs after i deleted Newpen.
    anyone else has the same problem? what should i do?
  2. #2  
    I don't encounter this problem which means something is wrong with your device. You could try the Sim Book on a clean device by either hard reseting or installing the patch again. Before restoring the data check if the Sim Book still crashes. If that is the case I think you can contact Handspring support and ask for a replacement.

    If everything works fine after a hard reset and things are bad again after restoring backuped data it's an app causing problem. Maybe by posting the apps you have on your Treo somebody can help.

    good luck,
    treopolis -the German treo site

    Now in beta testing: treopolis 2.0
  3. #3  
    Me to.... Will try a hard re-set at some point....
  4. #4  
    I have exactly the same problem. I did not have this problem after the GPRS 1.0 upgrade (I'm from Singapore) but after upgrading to 1.1 this happens. Makes me suspect it's caused by the patch. I notice that you can no longer access the sim book directly from the quick dial page whereas I seem to recall that I used to be able to. Is this the case?
  5. #5  
    Have upgraded from 1.0 to 1.1. No problems with SIM services or card.
  6. #6  
    hard reset cleared the problem. must be a problem w/ a db or something. will have to figure it out. the 1.1 patch is fine
  7.    #7  
    i am from hong kong.

    after installing the v1.1 and right b4 restoring my backups (i.e. sort of equip. to a hard reset), the simbook function works fine. it is after restoring my backups then the simbook stopped working.

    i know it is caused by something in my backups. but the point is it worked fine when i was using the v1.0
  8. #8  
    Same thing happened to me, after upgrading to GPRS 1.1 (from 1.0) with BackupBuddy installed.
    It was kind of pissing me off, so I tried running the upgrade again without BackupBuddy. It worked. (I have no idea if BB was the cause of the problem, but the second "upgrade" from 1.1 to 1.1 solved the crash problem).
  9.    #9  
    i tried installing quite a few times, with and without some of the apps i thought could caused the crashes, but still no luck.
  10. #10  
    try a hard re-set & delete "SimPhoneBook_enUS.PRC" "SimServices_enUS.PRC" from you backup directory. it worked for me.
  11.    #11  
    tried hard re-set & deleted "SimPhoneBook_enUS.PRC" only from my backup directory. it works.

    thanks very much.
  12. #12  
    really safe to try?
    i have a similar problem but am worried about deleting hidden files
    is it still solving your sms problems?
    <<< insert witty comment here >>>
  13.    #13  
    u dont really need to delete it, just take it out from the backup files and store it somewhere else, and then give it a try.
  14. #14  
    hi all, just wanted to thank you for the help - I'd never have figured this out myself. I did the update months ago. Sim book, Sim services and security have been crashing. Not sure if it was from the update - but I do use backupbuddy and deleting those files coupled with a hard reset sorted me out.

    Interestingly i got a fatal exception with the cleanup - but a reset sorted that and am now hotsyncing fine.

    Amazing what a web community can do!

Posting Permissions