Results 1 to 2 of 2
  1.    #1  
    Brief recap: previously attempted GPRS 1.0 patch. Produced hanging behavior approximately 15-30 seconds after turning on wireless mode, regardless of whether network setting included automatically connecting to data service. Did see GPRS triangle, but crashed every time.

    A friend sent me a ROM image from a TREO which came back from service with a fixed ROM (using GPRS). We tried installing it (FlashWrite, etc.) and now I have even stranger behavior:

    1) Can't use the Handspring>Configure Treo app. It keeps trying to read the SIM card, but says "can't read SIM card."

    2) After turning on wireless mode, no longer hangs , but every 10-15 seconds the phone cycles through full signal/"Cingular Wireless" then "No Service" then "No Service - SOS Only" then back to full signal/"CW." GPRS triangle shows up.

    3) Can't stay on a call for more than 10-15 seconds before this cycling happens and I get disconnected.

    ..continued in next message
  2.    #2  
    ..continued from previous message

    4) I'm pretty sure the radio isn't even reaching the network, since I flew into Hong Kong this morning and my phone is still saying (before the cycle begins) "Cingular Wireless."

    5) Finally, I tried the Treo SIM card in a Hong Kong GSM phone and it works fine.

    So, my guess is wait for the official GPRS 1.1 patch, but if anyone has any ideas....

    /s/ James

Posting Permissions