Results 1 to 9 of 9
  1.    #1  
    So my installation went smoothly, no problems, no hangs. Was able to reset the unit as instructed, and was able to retrieve my info via hotsync after necessary hard resets.

    Now here's the problem: as soon as I turn on Wireless (by holding down the power button), I get a successful network search (I'm Cingular at home, but currently getting T-Mobile in Boston). The signal strength icon displays, along with the GPRS triangle. Then, approximately 15-30 seconds after I pressed the power button, the unit hangs. No response to stylus, clicks, keyboard, etc. A soft reset gets things back to normal, but only until I turn on wireless mode, at which point the cycle begins again.

    There appears to be no difference in behavior between 1) turning the wireless mode on and not logging in 2) dialing using the phone; 3) making a data call.

    Anyone seen this behavior? Any bright ideas?

    /s/ James
  2. #2  
    Originally posted by JamesB

    Anyone seen this behavior? Any bright ideas?

    /s/ James
    Yes, you will need the GPRS 1.1 patch. Do a search to find it on these boards. It will fix the problem.
  3. sirox's Avatar
    31 Posts
    Global Posts
    33 Global Posts
    These guys who keep telling the forum to try the GPRS 1.1 patch should be banned!!
    Please stop. We all know there is no 1.1 patch available yet. And in case you have it, then share it with the forum or shut up.
    Thank you.
  4.    #4  
    Originally posted by thegman

    Yes, you will need the GPRS 1.1 patch. Do a search to find it on these boards. It will fix the problem.
    Unfortunately, and as everyone knows, there is not a 1.1 available on these boards. So, for now, I have a very expensive Palm Pilot.

    Several people have suggested in private emails that I attempt to revert the ROM. Being, perhaps, a bit slow of mind , I have attempted to find the various files to which they make reference on Kazaa and, not finding any, am convinced either that I am truly a dullard or the files are not where they purport to be.

    So, for now, I'll just twiddle my stylus and wait for the official patch. If anyone figures this one out, please do let me know!

    /s/ James
  5. #5  
    Hi James,

    With Wireless Mode Off (obviously, since you're unable to use the Treo with wireless on)

    Try this in the Network Preferences applet
    Once in the network config applet:

    Uncheck the box Connect to the data network whenever wireless mode is powered on.

    Then turn wireless mode on. Hopefully everything will come on okay except you won't get the GPRS triangle indication.

    Let me know if you need something else to try.
  6.    #6  
    Originally posted by rmcalister
    Hi James,

    Let me know if you need something else to try.
    Rob, thanks for the idea. I've tried it and, alas, it does not put an end to the hangs. (It does put an end to the GPRS triangle, of course.) Still hangs roughly 30 seconds after power-up of wireless mode....

    So, if you have other things to try, I sure will!

    Thanks again,
    /s/ James
  7. #7  
    have you tried doing away with 3rd party software and shutting off any hacks, if activated? i too experienced a lot of problems after the gprs update, then i spent a whole night trying to restore the old rom (which was completely unsuccesfull because the wireless function just doesn't function anymore then). having no other option, installed the asian gprs update again and made sure that all extra software was removed from my backup file on my computer. now i have a wonderfully functioning gprs 180 g. i wish you luck solving the problem. i can imagine your feeling of frustration, i had gone through it myself and managed to be lucky. but whatever the case - my guess is that latest by october the 15th the official update should be available.
  8. #8  

    after powering on the wireless, after the phone finishes its network search and before it hangs, go to the phone app.

    Under network. Let it look around for a while. What are the available networks. My guess is that it is trying to register with a network that is not available.

    e.g. I'm using Cingular, and AT&T is still building their network here in NC. The phone would find both networks but sometimes would not place or receive calls due to some handoff confusion with the availability of both networks on the same band. It caused problems with my Treo, VisorPhone, T28W, CF788, CF768, Nokia 3310. Just a big problem.

    Try selecting Cingular specifically and then just wait. It may take 5 minutes or more before it figures itself out. But once it does, it should be okay. Mine still searches for network randomly on occasion and I can't do anything until it finishes.

    Let me know what you find,
  9. #9  
    Hi Folks,

    I was having the hang problem as well and was generously helped by MNSTR. He's the real deal folks and is a wonderful human being for offering help to those of us with Treo problems. Handspring should hire him and pay him dearly for his services. I am happily up and running with GPRS here in the land of T-mobile in Boston thanks to MNSTR.


Posting Permissions