Results 1 to 7 of 7
  1.    #1  
    Well I've got GPRS up and running now but when I try to use Blazer it stalls on "Registering" after having succeeded with "Connecting". After a while it times out. The GPRS connection is working as I'm submitting this using EudoraWEB. Does anybody know what is wrong?

  2. Danitaz's Avatar
    295 Posts
    Global Posts
    296 Global Posts
    I'm having the same issue. I'm happily using Xiino through a public proxy, but Blazer simply refuses to work. It seems to have a major problem with proxies. I tried my dialup, which has always worked fine without a proxy, but if I try to use the proxy even on dialup it fails. So, I can only surmise that Blazer doesn't really play well using a proxy.

  3. #3  
    I have GPRS active and I can't connect using Blazer. Do I need to change the settings of Blazer?
  4.    #4  
    Just a quick update, all other internet apps work, Blazer does nothing. I'm not using a proxy.

    Doesn't work in dialup mode either!

  5.    #5  
    it works.

    Just kept on trying.

    After it managed to get through the registering it all works again.

  6. #6  
    Blazer has never worked well for me. That was even with the old GSM dialup as well as GPRS.

    Xiino works great.

    I wonder if it's the Blazer servers being overloaded.

    Will Lau

    A Killer Email Client for Palm OS Smartphones, now available...
  7. #7  
    I'm using Xiion and it's very good. When I was using Blazer, it always freeze and time out all the time.

Posting Permissions