Results 1 to 7 of 7
  1.    #1  
    I got the GPRS update to install correctly following the great instructions provided by TC. I then called T-Mobile and added T-Mobile internet/zone to my phone.

    If I used the "T-Mobile Internet" profile already on my phone to connect under Network preferences then I would get this connection error during sign on...

    "The GPRS connection had failed...(blah, blah, blah) your service provider. (40CE)" followed by connection timed out.

    I created a new network profile...
    Service: (the name I gave it)
    Connection: GPRS
    Username: ########## (my mobile phone number)
    Password: I tried my T-mobile log in password and also tried leaving it blank
    APN: (left blank)

    I am able to connect but then I can't do anything else. E-mail, internet, nothing -- I keep getting this error message...

    "DNS timeout. Please try again later. If this message repeatedly appears, please disconnect PPP, and then reconnect."

    If anyone got their Treo 180/etc to work on the T-Mobile network please post your settings (DNS, etc). I don't want to call T-Mobile support if I don't really have to.

    Thanks in advance!
    - LL

    New York
  2. #2  
    Are you getting the small triangle in your signal status that indicates GPRS is provisioned for you? I think I got that same error until the service was actually turned up. (Which preceeded my one SMS from VS by an hour or so)
  3. #3  
    go to the treo270 discussion board and look for "voicestream and gprs". I posted some info on this topic.
  4. #4  
    Nothing personal but it's a shame you would post GPRS information in the 270 msgboard unless it's something specific to the 270. The fella in question has a 180 (as do I).
  5. #5  
    I posted this before the gprs section was open. I was also trying to reach the discussion that seemed to have the most on gprs. By the way..... I too have a treo 180.

    Just trying to help. You don't have to go look.

  6.    #6  
    Thanks flstf!!

    I called T-Mobile and cancelled the $2.99 plan I was on and activated the $19.99 GPRS 5MB APN instead like you said and it works!!! The guy said that it would take 24hours to activate but after I hung up with him it worked right away.

    I just have to select the existing T-Mobile Internet profile in Network Preferences and it connects now unlike before.

    The funny thing is the T-Mobile guy on the phone asked me what equipment I have and I told him a Handspring Treo. He immediately said that the Treo is ISP and not GPRS. I told him that I was on beta and he said ok. He said that he had a Treo too but I didn't say anything as to downloading the GPRS upgrade. Don't want to be responsible for a dead radio Treo ;-)

    Thanks again!

    - LL
  7. #7  
    i was having the same conect problems at my business which is an hour away from my home could not conect message kept comming up with error call customer service. the minute I got home my conection worked .prob. not available in all areas yet

Posting Permissions