Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    I have the GPRS patch and GPRS and isp.cingular enabled on my Cingular account. What settings do I need to use to connect to the Internet? I'm currently using:

    Connection: GPRS
    APN: isp.cingular

    when i try and connect, I get a "GPRS connection has failed" error. I do have the GPRS icon on my signal meter. I just enabled GPRS this morning, maybe I'm a little impatient?

    Can someone verify those settings for me?
  2. #2  
    Did you enter the password. Also, I had to use the DNS servers for CSD connections instead of the ones I got automatically. If you have the GPRS icon you should be able to connect.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  3.    #3  
    Yeah, I entered the password. What DNS server are you using?

    Another clue: I can connect to wap.cingular but not isp.cingular. However, when connected to wap.cingular I can't access anything (ie. web pages).
    Last edited by twentworth22; 08/31/2002 at 11:56 PM.
  4. #4  
    You might have gotten signed up for Wireless Internet Express for wap phones instead of the Wireless Internet Express for data connect. I used and for the DNS servers.

    Cingular keeps screwing up my account. Everything was working fine friday evening but I woke up saturday without GPRS or my data line working. After several hours on the phone with tech support my data line works but still my GPRS doesn't. It worked for maybe 15 minutes after I got off the phone with tech support and then the the signal meter icon went away and hasn't come back. I'm pretty sure you can't connect to GPRS without first having the signal meter icon. I guess I'll have to wait and call during regular service hours. I wonder if they are working on Monday.

    Anyways, Good luck.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  5. #5  
    Make sure you turn your phone off and then back on. It'll actually search for your Cingular network twice . . . once for GSM phone service and then again for GPRS. Once it is provisioned for GPRS, a little triangle will appear in the signal strength meter. You'll notice the difference.

    The settings you're using are fine. Make sure you enter the password like Steve mentioned.

    I'm not using the same DNS servers as Steve, but we're in the same market for Cingular (Raleigh-Durham NC). I'm using the automatic DNS. My GPRS connects faster and more consistently than my wireless dialup account ever did or does now. I also switched the wireless proxy settings to the default. You can change that under the wireless settings in the prefs application. I think that is for using PQAs. I did not change the Blazer proxy, however.

    I hope this helps,

  6. #6  
    i am confused about the settings. the username has been published around, and so has the password. when used a phone, I had the universal user/pass, then another one to set in the wap area of the phone (the mywireless window password and username).

    also, after the update, NONE of my network profiles contained a GPRS one.

  7. #7  

    I read the comment on Cingular searching twice for a connection...once for GSM and a second for GPRS. I've installed the patch and everything seemed to go well. But I'm not getting that second search or any triangles? I changed the proxy settings for PQA's...can that be why I'm having problems?

    Any help would be appreciated.

  8.    #8  
    Does anyone have this working? If so, please post the *Exact* configuration settings you are using.
  9. #9  
    Ok, here's the deal.

    1. Sign up for the "Wireless Internet Express Data Connect" for connecting laptops and PDA's to GPRS through your GPRS enabled phone. This costs at least $6.99

    2. Sign up at

    3. You should get a triangle in your signal meter. I was calling cingular customer support all the time getting them to reset my GPRS because it would work for a while and then the triangle would go away and I couldn't get it back. I ended up running the ResetRadio app that can be found on this discussion board. That seams to have fixed my problems (even though it crashed my treo and I had to do a soft reset).

    4. If you have the triangle you should be able to sign on to the GPRS network. You will need to setup the connection
    a. goto preferences
    b. goto network
    c. tap preferences and hit new
    d. Type in the name you want to call it
    e. Select GPRS from the drop down box
    f. Enter your mywirelesswindow UserName
    g. Enter your mywirelesswindow password
    h. Enter the APN of "ISP.CINGULAR" (ALL CAPS no quotes)

    5. That should work. For me for some reason the IP addresses for the DNS server I get automatically don't work. I manually assigned the DNS servers: and
    You get to the screen to do that by tapping details, then advanced and unchecking "Query DNS:"

    That should do it. Good luck.

    BTW, the triangle might not show up if you don't have "Connect to the data network whenever wireless mode is powered on." checked. You get to this by: prefs, network, tap preferences at the top left, options, preferences.
    Last edited by ShockSLL; 09/03/2002 at 05:27 PM.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  10. #10  
    I haven't tried the GPRS patch myself, but some settings appear to be available from the Cingular developer site:

    To access the information, you complete a web-form to become a developer member. BTW, they seem to have information about the Treo in their downloads section.

    The following information is from their .pdf document titled:
    "Cingular Wireless, Device and Software Settings, Wireless Internet, Wireless Internet Express, & Data Connect (WAP & ISP), 7/17/02, Version 1.1":


    APN: ISP.CINGULAR (case insensitive from the network, some devices may require lower case or upper case)

    PDP_Type: IP

    Dial-up Number: *99# (some phones may require a context id number (cid) added “*99***N#” where “N” is assumed to be the cid, usually 1, 2 or 3).

    User Name: WIXDC001@W5.MYCINGULAR.COM (that's dubblyou, eye, ex, dee, cee, zero, zero, one… all upper case)

    Password: ZXY203DC9K0402 (those are zeroes, not letter Ohs… all upper case)


    Settings Name: Cingular Wireless Internet Express

    Home Page: http://device:home or http://device.home

    Session Mode: Permanent

    Connection Security: On

    APN: wap.cingular (lower case)

    PDP_Type: IP

    Gateway IP Address:

    Authentication Type: Secure

    Login Type: Automatic

    User Name: WAP@CINGULARGPRS.COM (All upper case)

    Password: CINGULAR1 (All upper case)

    Dynamic IP Allocation for Data Connect
    IP addresses are dynamically assigned by the Cingular CSD and GPRS networks for Data Connect users via IPCP during their PPP or PDP session initiations.

    DNS Services for Data Connect
    DNS servers are also dynamically assigned to Data Connect users via IPCP during their PPP session initiation. The DNS servers are and for CSD calls and and for GPRS calls.
  11.    #11  
    Thanks. I've seen those settings before. I'm still trying to figure out how those settings apply specifically to the Treo. In my mind, I have everything setup correctly in the Treo (APN, username, password, etc) however, I still can't connect to APN isp.cingular. I can connect to wap.cingular. I even get an IP address, however I can't access anything through Blazer (and I can't ping anything either).

    I'm still trying to find one person that has connected to the Cingular GPRS network from the Treo. If you exist, post your settings and let me know exactly what you had to to do make it work.

    FYI I do have the Wireless Internet Express (ie. GPRS) option from Cingular

  12. #12  
    Everything works fine for me. Make sure you didn't sign up for the Wireless Internet Express for WAP phones.

    What is the Gateway IP you are getting?

    I get when I connect to GPRS. According to the document that I've posted on the discussion board, you should receive a Gateway of if you are using the WAP GPRS.

    Hope this helps.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  13.    #13  
    What are your exactly network settings?

    User Name

    and anything else you had to change.

    When I connect to APN wap.cingular i get 10.45.36 IP address. I still can't connect to APN isp.cingular.
  14. #14  
    I posted my settings earlier on this thread. I wasn't asking about the IP address you were getting. I was asking about the gateway IP address you were getting.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
  15.    #15  
    The gateway I get assigned is I can ping the gateway from the Treo, I just can't ping anything else.

    I can ping anything fine when a make a CSD connection.

    I think you are the only person to get GPRS on Cingular to work from the Treo!
  16. #16  
    I have had similar trouble - I have tried a combination of different settings using the WIDX login and password, mywirelesswindow login and password an no login and password. All produce the same result - when I try to connect, right after "Signing on" it gives me a dialog saying:

    "The GPRS connection has failed or GPRS has not been enabled on your account. blah blah blah".

    I do have the small triangle above the signal meter, so I think that means I am provisioned for GPRS from Cingular. Here are the settings I am using:

    Connection: GPRS
    Username: < username>
    Password: < password>
    APN: isp.cingular
    IP Address: Automatic
    Query DNS: Checked.

    If anyone can point me in the direction of what I am doing wrong, I would be very appreciative as Cingular and Handspring are no help at this point.

    Thanks again,

  17. #17  
    Originally posted by twentworth22
    The gateway I get assigned is I can ping the gateway from the Treo, I just can't ping anything else.

    I can ping anything fine when a make a CSD connection.

    I think you are the only person to get GPRS on Cingular to work from the Treo!
    That's not true!

    Mine works great.

    These are my NETWORK settings:

    service name: My Wireless Window (GPRS)
    connection: GPRS
    user name: WIXDC001@W5.MYCINGULAR.COM
    password: ZXY203DC9K0402

    under details...advanced...

    IP address: automatic checked
    Query DNS: unchecked

    under menu...options...preferences

    Connect to the data network whenever wireless mode is powered on should be checked.

    These settings work for me and have been since 9/1.

    I hope this helps,

    P.S. I just did what Steve said to do except for the DNS addresses. I had to manually use the GPRS ones instead of the CSD ones.
  18. #18  
    Oh, justin

    Do a soft reset after changing your settings. I kept getting that message also until I turned wireless mode off and then back on. But I figure a soft reset will just help to get everything figured out on the handheld.

  19. #19  
    As directed, I input all the settings as said above, soft reset. I still get the small triangle above the signal bar (so I assume I am provisioned for GPRS).

    I then went into prefs->network->Cingular GPRS and tried to connect. This time is said "Connecting" -> "Signing On" -> "Initalizing" -> "Error: Connection timed out. Please try again".

    Perhaps this has something to do with my location as I am in the SF Bay Area in CA. Anyone else in the Bay Area got it to work? If so how?

    Any other advice/help?

  20. #20  
    No, I think rmcalister got his working as well. And he lives in the town next to mine. So we both use the same cingular.
    Steve Lineberry

    Cingular GSM
    Treo 600
    Treo 270
Page 1 of 2 12 LastLast

Posting Permissions