Results 1 to 5 of 5
  1.    #1  
    Hi all,

    I'm wondering if anyone else has had the same problem I am having (and if so, whether they've fixed it . I got my Treo about a week and a half ago, got it fully set up about a week ago. I use my AT&T Worldnet ISP to access the internet (Blazer, One-Touch email). For the first few days it worked beautifully. Then, a couple of days ago, it started having problems. Since then I think I have successfully connected maybe twice. All the other times, I get an error message saying basically "Network busy, wrong number, or data services not enabled (0x1102)."

    I have called VoiceStream twice about this issue and they tell me that it must be an issue with AT&T, because data services ARE enabled on my account. I wonder about this, because I have tried AT&T access numbers in four different states just to be sure it wasn't a problem with my local access number.

    So...anybody out there who can shed some light on this for me? Anybody using AT&T successfully? Might it be an AT&T issue? Might it be a Treo issue? Of course AT&T "technical service" is is very difficult to find a phone number, and when you call it it keeps trying to get you to seek help online. I haven't reached them yet, and when I do I don't know if they'll be able to help, because I don't think wireless PalmOS access is on their list of "supported features."

    Thanks in advance,

    <update: I just tried dialing in to AT&T using my Visor Deluxe and Thinmodem Plus (i.e., landline), and it worked fine.>
  2. rfg17's Avatar
    204 Posts
    Global Posts
    237 Global Posts
    Where are you located? The VS data network in the Boston area has been down since Tuesday. The issue with getting x1102 errors is getting access to the VS data network, not the ISP.
  3.    #3  
    Ah ha! By Jove, I think he's got it. I am indeed in the Boston area. How convenient that VoiceStream failed to mention this salient point in my conversations with them. Now I feel much better

  4. jackson40's Avatar
    95 Posts
    Global Posts
    96 Global Posts
    I have had the same exact problem dialing in from Boston only with Verizon as my ISP. I don't understand how VS (or anyone) can tell it is a data vs. voice call.... (I can call the modem number from my Treo on VS and get a modem signal).

    What is the difference between dialing the number from the phone app and the modem app?
    Last edited by jackson40; 05/17/2002 at 04:51 PM.
  5. #5  
    I received my Treo 270 on the 13th and everything worked great. Sweet little device. Then yesterday and today I am unable to dial in to AT&T Global to connect to the internet. For those of you who may be experiencing the same thing the error message is (0x1102). I tried everything on the Handspring website related to this error message and still no luck. I called VS and they have an open ticket on this issue for Treo users in Hawaii and are working to fix it but have no estimate of when that will be. Did we overload the system with all the new Treo users ? It is strange because using my Palm m505 + Bluetooth SD card + T68i I am able to access the CSD through VS, but not with the Treo. My PalmModem and m505 also work. Is this really a VS issue, a Handspring issue, both ?
    "Increase The Peace"

Posting Permissions