Results 1 to 13 of 13
  1. uta
    uta is offline
    uta's Avatar
    1 Posts
    I've been traveling all over the US with my Treo and love it - except when I run into that darn "Network busy, wrong dial-in number, or data services not enabled x1102" error. I know it's the data network that is down or unavailable because I've just used it in another city. I wanted to start this thread for people to report their data issues related to network problems so you don't have to spend hours with Handspring or Voicestream support trying to figure out an issue that relates to a problem with the carrier network. Here's been my experience to kick off the list:

    Denver, Colorado - could not get a data connection for at all
    San Francisco Bay area - get a connection 1 out of 10 tries

    I use Earthlink which seems to be the most reliable. Please post any other areas so we'll know what to expect if we attempt data in those areas.
  2. #2  
    Dallas area is spotty, but has been OK for last week. Get good connections 7 of 10 times over last 2 weeks.

    VS has said that Denver and TX have been troubled areas for circuit switched data.

    Baltimore area- 100% connections in Mid-March.
  3. #3  
    I use the new settings from Handspring via the Configure Your Treo app on my PC (you have to pick up the latest settings from the net to get the ISDN settings). I now have a Network Preference called My Wireless Window which connects to the ISDN ports of Cingulars network. This is much faster to get online and is ten times more reliable in my opinion for getting a connection. I also don't need an ISP (thank you Cingular $$$).

    I dont use VoiceStream but I hear from others on the discussion board that their ISDN settings are easily obtained and may solve many of the connect problems.

    New York seems to have been hard hit this week (judging by all the postings here and on on both data connections and SMS-to-email. These are separate services which are unrelated which implies they are having some big local problem on the VS network.
  4. wshwe's Avatar
    64 Posts
    Global Posts
    120 Global Posts
    Cingular My Wireless Window service may be dependent on your location. In Davis, CA I can't connect, even in 4 bar signal areas. Twenty miles away in Sacramento I can connect through Cingular. During my 1st week of usage I could connect directly to Earthlink, but not since.

    Perhaps Cingular can accelerate GPRS rollout.
  5. #5  
    In Atlanta, for the last two months, I have had a lot of difficulties connecting to Earthlink (formerly Mindspring) using Voicestream. Troubleshooting calls to Voicestream and Mindspring have not improved the situation. On bad days, I connect to the internet 1 out 10 times attempted. On good days, I can connect 1 out of 2 to 3 times attempted.

    Anyone in Atlanta have similar problems? If so, have you been able to improve your connection success rate using different phone numbers, modem init strings, or network settings?

  6. #6  
    Sadly the number of bars of coverage have no real bearing on making a data call. Here are my 2c on the issues you face getting connected.

    1. You have to turn on a special wireless service to allow you to connect to another computer. GSM phones are not the same as landlines; you cannot just dial a data call. Data calls, and on some networks FAX calls, are separate services. Data calls actually connect to a special bank of modems in the cell tower. There is no modem in GSM phones - the modem is in the cell tower.

    For Cingular the best value service is Wireless Internet. For VoiceStream, they seem to just have the service turned on by default. AT&T - dont even bother to try 'cos they are GPRS only in US and Canada.

    2. There may be no data port/modem available to put thru your data call at the cell. This may happen because:
    a. All the ports on that particular cell tower are busy or...
    b. The ports are not working on that particular cell.

    What can you do if you see 1102 errors?
    Make sure your settings are OK on the Treo and,if so, call your Wireless carrier and get them to fix the problem locally. It helps if you have been able to make a connection in the past because then at least you can tell the wireless carrier that you know your settings are OK on the Treo.

    Alternately try the ISDN settings for that carriers WAP services - Handspring started to give these out for free to Cingular folks recently by just re-running their Config your Treo app. I use them and am delighted witht he service - 3-4 seconds getting online and hardly any busy/redials. VoiceStream dont make this officially available but you could tell them that you have a WAP equipped phone and get the service added to your plan. A less legitimate way is to search for ISDN and VoiceStream on this discussion board or look at postings like this:
  7. wshwe's Avatar
    64 Posts
    Global Posts
    120 Global Posts
    If you're having Internet connection problems, see:

    I had issues connecting to Earthlink after using Cingular's My Wireless Window. Follow the directions under "Had ISDN and now need to make ordinary data calls again?":
  8. sck18's Avatar
    191 Posts
    Global Posts
    210 Global Posts
    Are Voicestream ISDN settings portable? That is, not really portable, but roaming...

    Let me explain - I was traveling this past weekend, and I visited both Salt Lake City (Voicestream) and the Los Angeles Area (Apparently Cingular, according to my treo's roaming indicator). Using the same settings that had always worked, I tried making a data call to the connecticut (203) number, and I got the error listed above (1102 - data services not enabled - or something like that). I was unable to connect to a data call in either Salt Lake or Upland, CA.

    I have a nationwide VS plan, whose "home" is on Long Island, in the 516 area code - Any ideas? Voicestream and Cingular certainly didn't have any...

    Has anyone else had luck connecting in these markets with either the 203 or 913 VS numbers? What are your settings?

    P.S. - It worked great again as soon as I landed at JFK...

  9. vbs
    vbs is offline
    vbs's Avatar
    3 Posts
    I've tried Voicestream's ISDN settings roaming and they did not work for me either. Using Earthlink roaming on Cingular's network worked fine.
  10. #10  
    I have heard that Cingular Wireless Window settings work fine on roaming. The connection automatically reverts to CSD call if the ISDN is not available. As VoiceStream are not so invested in this clandestine use of their network, it might be harder to get any support from them...
  11. #11  
    test from box
  12. #12  
    Wow, 5.3 years since the last post in this thread.
  13. #13  
    Jeez...Now that was a super topic bump...
    I thought this was some new problem until I noticed the TC mentioned "Voicestream". I was like WTF.
    Follow Me On

Posting Permissions