Results 1 to 9 of 9
  1.    #1  
    After working fine for 5 days on a replacement Treo, my data capabilities have once again quit working. Doesnt work with any of three different ISPs. I get the "network busy... data services might not be enabled" error.

    This time HS says it is definitely a Voicestream outtage. Voicestream admits to having had some problems with circuit switched data in Dallas and Colorado, but claims to have people connected fine in Dallas today.

    Anyone in Dallas area having same problem? I am in Rowlett (NE Dallas). We are thinking it might even be very localized to particular sections of Dallas.

    I need to know if this is a true outtage for the area or if I indeed am so unlucky that I have recieved two defective Treos! Any stories please help.

    P.S. The first TREO I had was definitely defective as the replacement was able to connect while the original was not. I did a side-by-side comparison-- I just hope it hasnt happened again.

    Last edited by prismenvy; 03/07/2002 at 11:44 AM.
  2. #2  
    I think you had the combination of a bad treo and voicestream. I'm in the Dallas area.

    Yesteday I decided to give it a try connecting the treo to my pc at home using ras.

    This is what I did yesterday.

    TREO - try 1
    gave me the error 0x1102. My home phone never ran.

    VP - try 2
    connected fine with ras and surf the web.

    gave me the error 0x1102. My phone never ran.

    VP - try 4
    connected fine with ras and surf the web.

    TREO - try 5
    same err 0x1102

    VP - try 6
    Started with the same error 0x1102.
    sending sms to another phone ok but sending to sms to email
    never work.

    I wait about 2 hours before trying once again and I was able to connect with the VP but never with the treo.

    I think the problem you are having is voicestream related. Sometimes I need to call them to ask why my sms never get out their sms-email gateway (5000). They never know so I just wait until it get restablished by magic.
  3. #3  
    I just recieved my TREO 2 days ago and while the voice qualtity is great the data service sucks (Voicestream). I keep getting Network Busy errors when trying to connect to Earthlink. I set up a RAS server at home to test. I am able to connect to Earthlink and RAS maybe 4 out of 200 try's....tested all areas of town and all hours of the day. It seems like the data call goes through but TREO has a really hard time negociating with the other modem. I tried +CBST=0,0,1: and +CBST=7,0,1; and +CBST=71,0,1; but nothing seams to help. It seems like there is a bug in Wavecom's firmware, TREO code, or Voicestream's network. Once it does connect it's very stable.

    Any Ideas!!!! I have ordered replacement.
  4.    #4  
    Voicestream has elevated the issue to "critical" in an attempt to see if it is a problem with the network. I hate having a crippled Treo and hate the fact that I cant tell if is defective unit or network. Ugh!

    I am travelling out of state this weekend, so if it works when I get to Baltimore, then I'll know its a Voicestream problem. If not.... then I've gotten 2 defective Treos in a row. Not good.
  5.    #5  
    This morning I called Voicestream again and asked them to once again remove data services from my account and then re-establish it. They did and magically everything works again! We have tried this no less than 50 times in the past and it hasnt worked. It could be that the Texas area problems got fixed coincidentally with this action by the VS tech support rep. I just dont know.

    I am happy that it is working again.. but dont know how long till the next time it craps out. Thanks for the help folks!
  6. #6  
    After I saw your message a trying to get into the network in got right in. I disconnect 10 min later and tried again....nada, nothing, not RAS not Elink. Don't let them close the ticket. I also have a Voicestream ticket open in Austin.
  7.    #7  
    Good thinking Austin... I told them to leave the ticket open because I fully expected the problem to resurface.

    Have you asked them to completely remove data services and "cancel the location", then add data back in? That seemed to do the trick today, but we had tried a lot in the past to no avail.

    It might help.

    My Motorola phone is now able to connect to data as well.
  8. #8  
    I have had them delete and re-add me....and the also took me "off a tower". It only helped for 1 connection and that was probably luck.

    At this point I am waiting for a new TREO before I waste more time on this. Having been in software dev....the way the HS tech support people are acting...they KNOW they have a negociation problem with the modem. The modem seems to expect network perfection. My guess it this will be fixed when Wavecom releases a firmware update for the radio or when TREO mods software. I am just hoping for a unit where the timing is a little better......we will see. But the answers from the HS folks are almost funny.....look at the boards and you see people across the country with this problem....both Cingular and Voicestream.
  9. #9  
    Hi All,

    I have a possible solution to your problem: I think it relates to having tried using the ISDN connect method to VoiceStream. Try modifying your Wireless Modem Connection Preference. Add the Init string "+cbst=0,0,1;" leaving out the "" This resets the modem to the standard CSD connection type according to HS support. This would explain the VP to Treo dialup connection variances reported above.

    Good luck

    Meta D

Posting Permissions