Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    I'm trying to dial into Roadrunner's dialup account and it apparently needs a script.
    Wondering if anyone else has been able to configure this to work?
  2.    #2  
    For anyone else having a problem connecting to Roadrunner's dialup ISP (all three of us in New York city), I found a script some poor guy figured out after much headbanging.
    Here goes:

    Send CR:
    Send: aolnet/ent.
    Send CR:
    Send User ID:
    Send CR:
    Send CR:
    Send Password:
    Send CR:
    Send CR:
    Send: PPP
    Send CR:

    That's it! I can finally dial in.

    It's actually a bit faster than the Palm i705's wireless access.

  3. #3  
    I tried this but could not get it to work - has anyone else had success with this one?
  4.    #4  
    Remember that in the second line of this script:
    Send: aolnet/ent.

    there's a period "." after aolnet/ent

    Also remember to use your masteraccount username and password.
    You can probably double check the info with Roadrunner Tech support.

  5. #5  
    I just got the Road Runner ISP to work. The mistake I was making was to enter just my username, not my
  6. #6  
    I had the period, but didn't have the username right. However it still won't work.

    For some reason it doesn't even seem to dial, it initializes, looks like it dials and then retries quickly.

    I've tried multiple dialup numbers just in case it is busy.

    I am able to connect using AT&T GlobalNet which is my business account, but I want to be able to connect via RoadRunner for personal e-mail.

    I can download road-runner while on the other account or when on via VS-isdn for that matter, but can not send. Their SMTP port is only accessible from within their network.
  7.    #7  
    In New York, this number works for me:
  8. #8  
    Same deal unforntuanetly.

    Very strange goings on here, works flawlessly with one, doesn't even try on the other.
  9. #9  
    See my problem description in this thread...

    I've gotten the AT&T GlobalNet connection working (via their dialer and via the network tab) --- I've also gotten the VoiceStream ISDN connection working.

    I just tried the RoadRunner connection again, with the same results - doesn't even try to do it.

    I also have a Psion IR modem, so for kicks I tried the road runner connection using that (connect to a modem via IRComm) and it worked fine.

    So clearly, the problem is related to the Treo's wireless modem, however, I don't get why it would work for AT&T but not Road Runner.
  10. #10  
    Well, I am also in NYC and the script works for me. Thanks, Kenli!

    I will still connect via the VoiceStream IDSN number most of the time, but when I have to send mail, this does the trick.

    Thanks again.
  11. #11  
    After my call back from HS tech support (level 2) and 35 minutes+ of changes and 2 hard resets, it works!!!

    Here is the deal:

    The wireless modem by default does not have an init string. If you have connection problems, edit the wireless modem (which creates a new "custom" connection) with the following init string

    +cbst=71,0,1; or +cbst=0,0,1;

    The 2nd one worked for me!

    I can now dial any ISP wirelessly, including Road Runner using the script above.

    There was much rejoicing.
  12. #12  
    Well, I just got my Treo yesterday, and everything seems fine, but when I dial-in to Road Runner (with the script suggested in this thread) it looks like it's connecting, and shows the hand shake, but then nothing happens for awhile until it says that it timed out.

    I'm going to try my luck with Road Runner tech support, but it sounds like you guys know a lot more than they do....

    ANY suggestions?
  13. #13  
    I'm not sure but I think there's a preference to set the "time out" duration, a simple thing to try would be to set this to a longer duration and see if it works...your device just may need more time to connect.
  14. #14  
    Ok, I'm ashamed. I actually did have a typo in the script. When I found it I was so excited that I thought it would finally connect, but alas, it now says I have a username/password problem. And I'm SURE I've entered those right. So, here goes my call to tech support.

    Btw, is everyone else connecting at 9600? Seems pretty slow, but I guess that's it until the software patch, right?
    Last edited by NeoPhyte; 03/13/2002 at 11:08 AM.
  15. #15  
    I'm posting this now in case anyone else has a similar problem in the future. I finally got my script working, but it was rejecting my username/password, and I was POSITIVE both were correct (verified both on the web site).

    Turns out this is because I just got my Road Runner account, and changed the password that they gave me (some random numbers and letters) last night, and it appears that it takes 24 hours for the new password to work in the dial-up service, even though the new password worked perfectly on the web site. So, I have it working now with the old password.
  16. #16  
    I went through this myself. There is currently no way to change RoadRunner's Dial Access password and it is not tied to your master account password. So waiting 24hrs won't do anything for you. Whatever the password is when you sign up for Dial Access is the password you will need to use until they provide us with a way to change it via the web.
  17. #17  
    I have tried the script mentioned above and did not work here in Columbus OH. Any suggestions appreciated

  18. #18  
    3 years later, the script published in this thread still works in New York City. Thanks guys!
  19. #19  
    Just another quick note that this script works great on my Treo 650 on Verizon. No $45 unlimited plan for me!
  20. #20  
    I'm lost and trying to understand what the purpose of dialing into RR is all about; so I'd appreciate it if someone could dummy it down for me. I use RR at home as my ISP, and SPCS is my service provider with the 650. On the Treo, I can receive my email from RR, must use SPCS to send. Would dialing into RR mean that I'll have the ability to send mail through their server?

    ~ ScandaLous ~
Page 1 of 2 12 LastLast

Posting Permissions