Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    Yesterday I was able to connect to my ISP through the Treo as I have done with my VisorPhone.. Just dial the ISP number like a modem. I did not buy datastream. These minutes just come out of my regular plan but do not cost extra per minute. Has worked for months with VP and worked yesterday with Treo.

    I havent changed a thing between yesterday and today but today I cannot connect to data and a message saying that my data services might not be enabled. Of course Voicestream isnt sure what the deal is but they assure me that nothing about my account changed overnight. They referred by the Wireless Data Support group for "other phones" (read Treo and Visor Phone) which is located in England! Their line is busy.

    Anyone else suddenly have their data capabilities just quit? Yesterday I was using Blazer and getting email no sweat.
  2. #2  
    my treo is connecting to the internet just fine with voicestream.

    perhaps its your ISP dialup number that's at fault?
  3.    #3  
    Still no luck connecting to my ISP . HS and VS are stumped on this one. HS will not admit its a faulty device and VS says that data is enabled, blah, blah on the my account. VoiceStream has been very helpful though. HS less so.

    Anyone in Dallas have data connection problems? Voicestream is thinking it might be problem with circuit switching in Dallas area.

    I also cannot send SMS emails to 500 (i.e. to: 500 subject: for regular email. THis just do not go through. SMS from phone to phone works. I wonder if this is a related issue.

    I have hard reset, used different SIM card etc. etc. Still nothing... and it all worked fine on the VisorPhone and on the Treo on the first day.

    How long should I wait for "network problems" to resolve (if that is really event the problem) before asking for a replacement Treo?
  4. #4  
    Originally posted by prismenvy

    I also cannot send SMS emails to 500 (i.e. to: 500 subject: for regular email. THis just do not go through. SMS from phone to phone works. I wonder if this is a related issue.

    The Treo, unlike the Visorphone, is set up to automatically reformat an SMS message to the proper format once you fill in the "500" under sms/options/preferences. Once this is set up, just select "send to email address" on the main SMS to: screen and input the email address. Very slick.
  5. #5  
    i am trying to send email via sms, and i called voicestream about the email over sms gateway number. they gave me a number (which is identical to the sms number) and im trying to enter it into the sms application's preference field, however, this field is limited to about 6 characters, not the 12 that i need.

    prismenvy - ive tried your suggestion (to: 500, then putting the internet address in the first line of the message) and it seemed to work, however my reply to address is: (this could be my voicestream settings...ill look into changing that)

    is there an alternative SMS application out there that may work? that will allow you to correctly populate the email/sms gateway so we can then use the address book for email addresses.

  6.    #6  
    Are your "email" SMS messages going through? Mine are not. Voicestream said it was aware that some customers are having trouble with it and they are working on it.-- I am hoping that when this problem is resolved it will also allow me to dial my ISP. I am really bummed that my Treo is not working up to par. Bummer.

    ...otherwise, I LOVE this thing.
  7.    #7  
    OK- just checked again and it seems that the email SMS are working again. That's a good sign.

    Thanks for the tip Krue. That saves a step.
  8. #8  
    I'm getting Ox1102 errors with the Treo and voicestream in the Denver area. "Network Busy, wrong dial in number, or data service not enabled (Ox1102)

    I can dial ISP with lan line OK

    Data is still "active" on my account

    Problem ticket opened with VS

    I was starting to experience this problem w/ visorphone several weeks ago before Treo

    Voicestream rep indicated there have been some problems with the network since the introduction of iStream support (maybe traffic related)

    SMS works fine
  9.    #9  
    George_vc- wow, thanks for posting. I have the same problem and I just requested the HS send me replacement Treo (thinking that the wireless modem went out). I too have a trouble ticket active with VS and they havent been able to figure it out.

    Your post makes me feel a little better about these problems... that I am not the only one. Please let us know if you get some resolution.
  10. #10  
    I had voicestream to see if there have been any similar complaints in my area. They indicated that there have. They have been having to send engineering to upgrade "stuff" at various towers.

    I get the sense that these networks are not ready for prime time. Now that GPRS is our (not for Treo) I think the traffic is an issue.

    As far as GPRS, - HS says VS not ready, VS says HS not ready. I remember reading somewhere that the issue is the mapping of the "Palm" based OS to GPRS and there is some software required to do that (third party company,...can't remember name)

    GPRS is working for only for PPC devices and some web phones, I think Palm OS is another story.

    Anyway, I hope thousands don't return their handhelds to HS with wireless problems and sink the company when the issue is VS.

    As far as the Treo. Man the Quality is the best I have heard on VS network. They certainly have made good engineering and component choices. When this data service thing gets resolved this will be perfect.
  11. #11  
    One other consideration that the rep mentioned that makes sense for "some" ISPs and this same sympton or problem is:

    Let's say you can dial your ISP fine with a land line, but when you use the visorphone or Treo it fails. Well, the Treo only connects at 9.6k Many modems will only connect above that amount so they reject the connection. The symptom would look the same.

    VS took my dial up number with the trouble ticket so that could be verified as well, But I don't think that is the problem area.
  12.    #12  
    George_vc- does your VisorPhone have the same problem now?

    Did your data ever work on your Treo? Mine did for the first day (Thursday) but not since.

    With me, voicestream could never be certain if it was a network problem or not. They kept saying that they had not heard of any problems. Maybe now, they are hearing about them. VoiceStream tech support has really been helpful-- even though they dont know what to do.

    HS Tech Support was not too helpful and didnt seem to want to deal with it at all. I got a lot of different reasons for the errors from them-- all of which were pretty lame-- such as, "since the Treo was not purchased through Voicestream, your phone has a low priority on the network and therefore is not able to make the calls on a busy day like Friday" huh?

    We finally just decided to try a new Treo. Perhaps that will not do and it seems more and more likely that it will not. I would appreciate any updates you get on VS and if they can pinpoint a problem. I will do the same with my trouble ticket although I havent heard anything in some time. The ticket has now been tagged "critical" and has been through "2nd tier support" including the guys in England who run the Data support operation for "other phones".
  13. #13  
    I just got a VP and tried to get access to my ISP. I got the 0x1102 error also.

    It turned out to be Msn problem not the phone. It works flawlessly with ATT.

    MSN worked with the minstrel and regular HS modem.
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  14.    #14  
    I have tried the Earthlink test account that HS asked me to try as well as my own ISP (Surbest). Still no luck.

    Interestingly though, my voicestream bill detail (online) shows that I am making and connecting data calls to the ISPs that I am calling. THis is coming out of my minutes too. So, the bill shows that I am connecting, but the Treo never shows a connection.

    I have also tried a circuit switched data connection (9.6kbps) with my Motorola P280 phone and my laptop and it works-- so it looks like there is no problem with Voicestream data services on my account or in the area. This is closer to confirming that this must be a Treo issue and that my "wireless modem" must have some trouble "handshaking".
    Last edited by prismenvy; 02/24/2002 at 11:49 AM.
  15.    #15  
    I edited my last post instead of posting a reply with an update on data services. Am interested in hearing more about what others are finding with this problem.
  16. #16  
    Originally posted by prismenvy
    I edited my last post instead of posting a reply with an update on data services. Am interested in hearing more about what others are finding with this problem.
    Well, my problems aren't with data specifically, but with the radio turning off and then not recognizing the SIM card upon reactivation. I have to remove it and replace it.

    I happened again just now. I wish I could find a reason for it. I hope Handspring will just send me a new one if I have to replace it... I would hate to be without even a cobbled version of the Treo. i like it that much.
  17. #17  
    Hmmm, this seems to get more interesting. Maybe I need to do more digging. But, my Visorphone exhibits the same probs as treo, and like I said the frequency of getting this message on visorphone started several weeks ago, and no longer can get connected at all. I have not tried other ISP's other than AT&T.

    One thing I notice differently, is that Treo, does not have the fast LED flash when dialing like the visorphone does. I'll have to look at VS detail and see if they are logging my attempts as calls.
  18. #18  
    Originally posted by prismenvy
    Interestingly though, my voicestream bill detail (online) shows that I am making and connecting data calls to the ISPs that I am calling. THis is coming out of my minutes too. So, the bill shows that I am connecting, but the Treo never shows a connection.
    The exact same thing happened to me a couple of days after I got my Visorphone last year. It turned out to be a problem with Voicestream having some problems in the NYC area so they were unable to make data connections. That's why they initially connected my calls but the data handshaking always failed. It took 2-3 weeks for them to fix their equipment, and ever since then it's worked fine. Voicestream even credited me all the minutes for the failed calls. I don't know if your problem is the same, but at least I can offer you a ray of hope.
  19.    #19  
    Thanks for the ray. I hope it does magically get fixed like what happened with you. Today I was able to make a circuit switched data call to the same ISP on my Motorola P280 phone so it doesnt seem that it is a general data problem in my area-- just a Treo data problem. If it is not a defective Treo but rather an interface issue between Treo and Voicestream in my area, I wonder how it will ever get fixed.
  20.    #20  
    I just got a call from VoiceStream tech support and they said that 6 out of 7 trouble tickets currently open regarding circuit switched data are from Treo users. There are several in Denver, Milwaukee, Rhode Island and me in Dallas.

    She thought that it is likely a Treo problem, but also admitted that if there was circuit switch data outage it is difficult for them to tell because the system is so old and problematic that "no one really cares much" (her words). We decided to let me give the replacement Treo a shot and put the trouble ticket on hold until next week. Then go from there. In the meantime she is going to see if the other engineers are able to figure out any commonalities in the various trouble tickets.

    VS is getting a little hacked that Handspring keeps telling users to get Voicestream to "send a OTA message to the SIM card resetting the data services on the account".

    Another thought that we havent been able to test is that perhaps if your account has iStream GPRS and then tries to do a regular dialup data call, they might conflict. I have GPRS on my account. Do y'all have iStream on your account too? I need it for my other GPRS enabled phone. I wonder if that causes a conflict?
Page 1 of 2 12 LastLast

Posting Permissions